locked
Windows Live Messanger and Windows Live Mail Stoped Working RRS feed

  • Question

  • Windows Live Messanger and Windows Live Mail Stoped Working after i booted into vista,

    they worked fine, shut down(had done before without problems) and booted into vista for a couple hours, shut down, booted back into windows 7 and they dont work, I cant uninstall because the uninstallers dont work, I cant reinstall because it wont install with it already installed because I cant uninstall.

    any help would be nice

    (when i try to start messanger, it shows a window open on the taskbar but nothing happens and a few seconds later it goes away, with Mail nothing happens at all. all other applications I use work fine, I havent tried them but I assume any other windows live apps. are also broken.
    Wednesday, June 3, 2009 2:42 AM

Answers

  • TylerVollan,

    Thank you for the response. Ok, Lets perform the next steps to troubleshoot your issue.

    So your next step would be a clean boot. See the following Knowledge base article for more information on how you can perform a clean boot.
    http://support.microsoft.com/kb/331796

    Does this solves your issue?

    Kind Regards
    DFT
    IM me
    Thursday, June 4, 2009 2:05 PM

All replies

  • TylerVollan,

    Check the windows eventviewer, are there any messages about the application crash?
    If there are post them back to the forum.

    Kind Regards
    DFT
    Wednesday, June 3, 2009 8:21 AM
  • Faulting application name: msnmsgr.exe, version: 14.0.8064.206, time stamp: 0x498cf586

    Faulting module name: msnmsgr.exe, version: 14.0.8064.206, time stamp: 0x498cf586

    Exception code: 0xc0000005

    - System

       
    - Provider
          [ Name] Application Error
       
    - EventID 1000
          [ Qualifiers] 0
       
      Level 2
       
      Task 100
       
      Keywords 0x80000000000000
       
    - TimeCreated
          [ SystemTime] 2009-06-03T12:03:17.000000000Z
       
      EventRecordID 1482
       
      Channel Application
       
      Computer TylersWin7-PC
       
      Security

    - EventData

        msnmsgr.exe
        14.0.8064.206
        498cf586
        msnmsgr.exe
        14.0.8064.206
        498cf586
        c0000005
        003b9016
        98
        01c9e44347121764
        C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe
        C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe
        85275ed0-5036-11de-9482-001d72246937



    ---------------------------------------------------------------------------------------------------------------

    Faulting application name: wlmail.exe, version: 14.0.8064.206, time stamp: 0x498cf592

    Faulting module name: wlmail.exe, version: 14.0.8064.206, time stamp: 0x498cf592

    Exception code: 0xc0000005

    - System

       
    - Provider
          [ Name] Application Error
       
    - EventID 1000
          [ Qualifiers] 0
       
      Level 2
       
      Task 100
       
      Keywords 0x80000000000000
       
    - TimeCreated
          [ SystemTime] 2009-06-03T12:03:27.000000000Z
       
      EventRecordID 1484
       
      Channel Application
       
      Computer TylersWin7-PC
       
      Security

    - EventData

        wlmail.exe
        14.0.8064.206
        498cf592
        wlmail.exe
        14.0.8064.206
        498cf592
        c0000005
        0001f011
        764
        01c9e4434d945aa3
        C:\Program Files (x86)\Windows Live\Mail\wlmail.exe
        C:\Program Files (x86)\Windows Live\Mail\wlmail.exe
        8b4a6b05-5036-11de-9482-001d72246937
    Wednesday, June 3, 2009 12:06 PM
  • Tyler,

    There is a kown issue with  SonicStage Mastering Studio Audio Filter  software.
    Can you verify if this software is installed on your machine? And if this is the case please remove it by using the add and remove software control panel applet.

    Does this solves your issue?

    Kind Regards
    DFT
    Wednesday, June 3, 2009 12:44 PM
  • I dont have that software installed and I never have.
    Wednesday, June 3, 2009 3:33 PM
  • TylerVollan,

    Thank you for the response. Ok, Lets perform the next steps to troubleshoot your issue.

    So your next step would be a clean boot. See the following Knowledge base article for more information on how you can perform a clean boot.
    http://support.microsoft.com/kb/331796

    Does this solves your issue?

    Kind Regards
    DFT
    IM me
    Thursday, June 4, 2009 2:05 PM