none
Can't access NAS drives in Windows 10 Pro - Error: 0x80070035 RRS feed

  • Question

  • This is a strange fault as it happened all of a sudden, I shut down the PC one night when everything was fine, then the following day after bootup I couldn't access the NAS drives although they do show in Windows File Explorer, I just get the error 0x80070035 The network path was not found.

    I can access the Buffalo Linkstation NAS though the navigator desktop app PC, and can log onto the dashboard for the FreeNAS (running on a HP Proliant Microserver 1610T Gen8), Plex which is installed on the FreeNAS also works fine, I just cannot access them in Windows File Explorer.  Everything is wired with Cat5e cable (and unmanaged gigabit switches) and have static IP's. The PC and NAS drives are also all in the same Workgroup. 

    The Windows 10 Pro version on the desktop PC is 1903 OS build 18362.239.  I've also run Windows update today till it found no more.

    I've tried all the following things so far:

    Enabled SMB 1.0/CIFS File Sharing Support

    Made sure Network discovery and sharing is turned on

    Disabled AntiVirus and Firewall

    Uninstalled AntiVirus and Firewall

    Enabled NetBIOS over TCP/IP

    Windows Credentials is empty

    Made sure Send LM & NTLM-use NTLMv2 session security if negotiated.is enabled

    Using the Windows Powershell (admin) prompt I entered:

    ipconfig /release
    ipconfig /flushdns

    ipconfig /renew

    Then tried:

    ipconfig /flushdns

    nbtstat –r

    netsh int ip resetnetsh winsock reset

    But after using netsh int ip reset I got the following:

    PS C:\> netsh int ip reset

    Resetting Compartment Forwarding, OK!

    Resetting Compartment, OK!

    Resetting Control Protocol, OK!

    Resetting Echo Sequence Request, OK!

    Resetting Global, OK!

    Resetting Interface, OK!

    Resetting Anycast Address, OK!

    Resetting Multicast Address, OK!

    Resetting Unicast Address, OK!

    Resetting Neighbor, OK!

    Resetting Path, OK!

    Resetting Potential, OK!

    Resetting Prefix Policy, OK!

    Resetting Proxy Neighbor, OK!

    Resetting Route, OK!

    Resetting Site Prefix, OK!

    Resetting Subinterface, OK!

    Resetting Wakeup Pattern, OK!

    Resetting Resolve Neighbor, OK!

    Resetting , OK!

    Resetting , OK!

    Resetting , OK!

    Resetting , OK!

    Resetting , failed.

    Access is denied.

    Resetting , OK!

    Resetting , OK!

    Resetting , OK!

    Resetting , OK!

    Resetting , OK!

    Resetting , OK!

    Resetting , OK!

    Restart the computer to complete this action.

    So after an Internet search I tried using Regedit to change:

    HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Nsi/{eb004a00-9b1a-11d4-9123-0050047759bc}/26

    To give everyone permission, then re-ran netsh int ip reset and had no errors, so re-ran netsh winsock reset

    I've also tried uninstalliing and reinstalling the network adaptor, and uninstaling/reinstalling all the network adaptors including hidden ones.

    None of this worked, so I tried refreshing the PC using the remove everything option (all my files are on a different drive anyway, Drive C: is just Windows and programs), still no joy, so tried everything above again, after that failed to work I tried with a fresh install of Windows, and tried everything above yet again, still no joy and I'm at a loss what to try next.

    Strangely on my laptop running Windows 10 (also version 1903 and updated today) I can see and access all the NAS drives no problem over both wired or wireless.

    Any ideas?

    Cheers

    Edit: Double checked on the laptop, and can still see both NAS drives and access them.

    The OS details are:

    Windows 10 Pro 1903 OS build 18362.239 on the desktop PC (can't access the NAS drives but can see them in Windows File Explorer)

    Windows 10 Home 1903 OS build 18362.239 on the laptop (can see and access both NAS drives in Windows File Explorer using both wired and wireless)

    Both fully updated and checked for new updates today.
    • Edited by ShaunIOW Tuesday, July 16, 2019 1:00 PM
    Tuesday, July 16, 2019 7:56 AM

All replies

  • Hello,

    Try to perform Network Reset:

    1. Open Settings app, click Network & Internet > Status > Network reset link.

    2. Now click on Reset button on next screen.

    3. In confirmation prompt appearing next, click Yes.

    Let us know if this helps!

    Reference: https://www.kapilarya.com/how-to-reset-network-settings-to-default-in-windows-10

    Note: Included link in this reply refers to blog post by a trusted Microsoft MVP.


    Microsoft MVP (Windows and Devices for IT)

    Windows Insider MVP

    Windows Help & Support [www.kapilarya.com]

    Tuesday, July 16, 2019 1:02 PM
  • Cheers for the reply.

    Tried that, but still the same problem.

    Tuesday, July 16, 2019 1:17 PM
  • Hello,

    " Enabled SMB 1.0/CIFS File Sharing Support "

    You did this in Windows Feature, right?

    If so, please run the following command in PowerShell to ensure that SMBv1 is enabled.

    Enable-WindowsOptionalFeature -Online -FeatureName SMB1Protocol

    Sometimes if you check SMB 1.0/CIFS File Sharing Support in Windows 10. The system only installs SMBv1 and does not enable it.

    Best Regards,

    Leon

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, July 17, 2019 1:46 AM
  • Cheers for the reply.

    Tried that, still no joy.

    Got this:

    Path          :
    Online        : True
    RestartNeeded : False

    Wednesday, July 17, 2019 9:34 AM
  • I've got it sorted and can now access my NAS drives, I did a fresh install of Windows 10 Pro, but rather than going through Windows itself, I downloaded a new version direct from Microsoft onto a USB stick, booted my PC from the USB stick, then before installing I deleted the C: partition and the 2 system partitions Windows created on the C: drive so it was empty as new, reinstalled Windows and that seems to have sorted the problem. 

    All I can think of is when I did the previous reinstalls even though it said it was a fresh new install there may have been a corrupt file(s) left over or the system partitions weren't deleted and there may have been a file corruption there.

    The only issue I have now is slow file transfer speeds to the NAS 11.3Mb/s, whereas before i was getting up to 120Mb/s.

    Wednesday, July 17, 2019 3:45 PM
  • Are the latest drivers installed on the network card?


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, July 19, 2019 8:01 AM