locked
Issue syncing second client to App V server RRS feed

  • Question

  • Hi!

    I am trying to set-up a App V environment and did so with some success.

    At the moment I have a working App V 5.0 sp1 server and I was able to sync one client to the server.

    The main problem is that when I am trying to get another client to sync to server it doesn't work.

    Get no errors when I am trying to sync and I am logged into a account with the same user rights as the one that works.

    Have gone though the http://support.microsoft.com/kb/2778168/sv guide and everything seams to work fine.

    I have also tired to connect to the server with both URL and IP as the Add-AppvPublishingServer -Name PublishingSever -URL http://PubSvr:82 statement.

    Anyone have any ides about what can be wrong?

    Wednesday, April 16, 2014 12:25 PM

All replies

  • Are you able to open the site of your publishing server in the webbrowser, like http://PubSvr:82  ? Do you get a xml based file?

    What does your eventlog of the client tell you (enable additional app-v logs)

    Wednesday, April 16, 2014 1:54 PM
  • Yes I am able to open the publishing server in the webbrowser. I get the XML of two of my packages at the moment so I probably have some other issue with one of my packages.

    So I get an output in the webbrowser of all clients I have tried but only one client to connect to the stream of application.

    I found that I have to Admin Error form yesterday but I don't get any new once when I try to update the client to get the applications.

    Don't Know if these are of any use because I wont get any more errors when trying to update.

    The events are calles 19102 and 19203

    19102 gives me the error: 0X45500D27 - 0x80190191
    Getting server publishing data failed

    19203 gives me the error: 0x45500d27 - 0x80190191
    HttpRequest sendRequest failed

    Thursday, April 17, 2014 11:38 AM
  • Hi,

    ...191 (hex) translates to 401 (dec), beeing http 'unauthorized', but if that is from yesterday... 

    Does your client now get the applications (at least the two that you see in the XML)?


    Falko

    Twitter @kirk_tn   |   Blog kirxblog   |   Web kirx.org   |   Fireside appvbook.com

    Thursday, April 17, 2014 11:51 AM
    Moderator
  • Hi.

    Still no Applications on the client and no new errors in Event Viewer

    Tuesday, April 22, 2014 7:54 AM
  • Hello,

    Are you performing a global refresh or a user refresh?


    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, June 4, 2014 9:02 PM
  • Access Denied.


    Steve Thomas, Senior Consultant, Microsoft

    App-V/MED-V/SCVMM/Server App-V/MDOP/AppCompat

    http://blogs.technet.com/gladiatormsft/
    The App-V Team blog: http://blogs.technet.com/appv/
    The MED-V Team Blog: http://blogs.technet.com/medv
    The SCVMM Team blog: http://blogs.technet.com/scvmm/

    “This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all risks.”

    Saturday, June 14, 2014 5:42 AM
  • What is the output of Sync-AppvPublishingServer? There you should get some sort of indication what is wrong. I tend to agree with Steve, it sounds like an "Access Denied". But provide the error you probably will receive with the sync.
    Sunday, June 15, 2014 10:18 AM