locked
Office 2016 Update issues RRS feed

  • Question

  • Hi!

    In the company we are facing some issues with Office 2016. After updating from Office 2013 to Office 2016, the applications run very slow in the computers with Windows 7. It´s not happening in computers with Windows 10.

    The problem is mainly related to Outlook, where the application takes long time to change between the different elements (between 5 to 10 secs to navigate from one message to another or different sections, tasks or calendar areas). In Excel, the documents performance is significantly reduced, especially in the workbooks with external links.

    Up to date, I unsuccessfully tried the following actions:

    - Delete existing profiles for Exchange accounts and create new ones.

    - Uninstall the current product and perform new installation.

    - Install all the updates

    - Disable Add-ins

    - Tested Office behavior and Hardware performance: At this stage I could check that Outlook uses 100% disk when changing between elements.

    In addition, the hardware used is:

    - HP 800 G2, Intel I5, 8GB RAM, 128GB SSD

    I would appreciate if anyone could help me with this.

    • Moved by Steve Fan Tuesday, April 17, 2018 7:24 AM move to dedicated Outlook forum
    Tuesday, April 17, 2018 12:54 AM

Answers

  • Good morning everyone!

    After so many tries and headaches I found a solution that worked for me.

    In our case, the OAB (Offline Address Book) was not downloading correctly, causing the local profiles getting stuck while Outlook 2016 was working in online mode. I found the error on event viewer.

    Besides, as I could read in another post, Active Sync might go slow while synchronizing several devices at the same time, like laptops and mobiles, if only headers are marked for download.

    Then, once the OAB problem was solved, I deleted the whole profile to avoid posible mistakes and create a new one activating the cache for all the items, I downloaded a new copy of OAB and, since my connection seems to be a little bit slow during today, I unchecked the option "Download only headers in slow connections".

    As a result, everything is going smooth again.

    • Marked as answer by Jorge Borrego Wednesday, May 23, 2018 12:52 AM
    Wednesday, May 23, 2018 12:52 AM

All replies

  • Hi Jorge,

    Do you install the 64-bit version or the 32-bit version? Try using the 32-bit version.

    Please first try disabling hardware graphics acceleration under File > Options > Advanced > Display to see whether it helps. Tick the checkbox before "Disabling Hardware Graphics Acceleration" and click OK.

    Besides, in Outlook, enabled cached Exchange mode your Exchange account and then see whether this issue continues.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, April 17, 2018 7:33 AM
  • Thanks so much for your answer Steve.

    I tried disabling hardware graphics acceleration, but it still remains the same.

    In terms of cache, all the accounts are configured with 1 year cache.

    I installed a Office 32-bit version in Windows 64-bit.

    Furthermore, I tried installing 64-bit version in one of the pcs with the same result.

    Wednesday, April 18, 2018 4:30 AM
  • Thank you for the update. May I know whether your Windows 7 machine is fully patched? Try installing with the latest update and then see whether the issue still persists.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, April 19, 2018 9:06 AM
  • Thanks so much for the message Steve.

    I could check that office shows is up to date. Besides, the build version of the product is 9126.2152, which is the latest released by Microsoft. Am I right?

    Kind regards,

    Jorge

    Monday, April 23, 2018 12:12 AM
  • Hi!

    I could research further on this topic and I found that it's an issue network and offline content related. At some stage, Office works perfect with the offline content if I deactivate the network. However, it's reproducing the issue if I connect Outlook to the network.

    Since all the items in the account should be cached offline, is there any option to reduce this network connections every time we try to access an already cached item?

    Thanks so much for the attention.

    Kind reagrds,

    Jorge

    Friday, April 27, 2018 5:04 AM
  • Thank you Jorge for the update. May I know whether you have some shared folders opened in your Outlook profile? If you are accessing multiple shared folders, it could cause such an issue. You may try to disable caching for the shared folders and then see whether this issue still persists.

    To do this, go to Account Settings > More Settings > Advanced tab, clear the checkbox to download shared folders and public favorites:

    Please let us know the result.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 30, 2018 3:11 AM
  • Thanks so much for the message Steve.

    I tried, but sadly it´s still the same. In regards of the shared resources, we don´t use them. Nevertheless, I tried downloading and not downloading the shared content, but it didn´t change very much.

    Besides, I found this parallel thread where the same problem seems to happen and some people found different solutions. However, they didn´t work for me.

    https://social.technet.microsoft.com/Forums/ie/en-US/16175a82-0702-4cab-8e40-f1aa5567025e/outlook-2016-very-slow-windows-10-pc?forum=Office2016ITPro

    I´m running out of ideas...

    Best regards,

    Jorge Borrego


    Monday, April 30, 2018 7:29 AM
  • Good morning everyone!

    After so many tries and headaches I found a solution that worked for me.

    In our case, the OAB (Offline Address Book) was not downloading correctly, causing the local profiles getting stuck while Outlook 2016 was working in online mode. I found the error on event viewer.

    Besides, as I could read in another post, Active Sync might go slow while synchronizing several devices at the same time, like laptops and mobiles, if only headers are marked for download.

    Then, once the OAB problem was solved, I deleted the whole profile to avoid posible mistakes and create a new one activating the cache for all the items, I downloaded a new copy of OAB and, since my connection seems to be a little bit slow during today, I unchecked the option "Download only headers in slow connections".

    As a result, everything is going smooth again.

    • Marked as answer by Jorge Borrego Wednesday, May 23, 2018 12:52 AM
    Wednesday, May 23, 2018 12:52 AM