none
Root element is missing.error message RRS feed

  • Question

  • Our Project 2010 is crashing on save. Manage Que jobs in the PWA shows "

    Root element is missing" error. Could you please tell me details of the hotfix which apparently fixed this problem for some users. How to check whether or not we have it and if not.. how to get it!

    Thanks much in advance!

    Thursday, April 25, 2013 9:47 PM

All replies

  • Hi there, What is shown in the ULS logs at the time of this error? What patch level is Project Server and your Project 2010 clients? Thanks Paul

    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Thursday, April 25, 2013 10:53 PM
    Moderator
  • We’re at Feb 2013 CU patch level on Project Server. Our Project 2010 version is 14.0.6123.5001

    I got the ULS logs from out IT folks but they do not indicate any problem. May be you can make some sense out of it! Files are too big so if you can give an email address I can send them.

    Some other blog that I was reading indicated that  we may not find anything in uls logs because it is a failure before anything is logged to the server!Thaks so much for all your help!!

    Friday, April 26, 2013 4:56 PM
  • Show successful jobs as well as incomplete ones.  That error usually shows up if someone hits save again right in the middle of the first save event.  It will cancel the initial save and then display that error in the queue.

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky

    Tuesday, April 30, 2013 12:46 AM
    Moderator
  • Hi Andrew,

    I'm getting the same error in PS2013 but it is inconsistent. Sometimes I can save the file and sometimes I cannot. It is happening with multiple files. This is a recent upgrade from PS2007. Save was not hit a second time during the initial save. any other suggestions?

    Monday, August 5, 2013 3:36 PM
  • Hi

    Try doing "Save for Sharing" for that project and check the behaviour 

    Monday, August 5, 2013 3:49 PM
  • Thank you for responding so quickly. I did try that and although it let me save it once immediately after.. i closed, reopened, made a few changes and got the error again when I attempted to save.

    Cindy

    Monday, August 5, 2013 4:00 PM