locked
Start Windows RRS feed

  • Question

  • Dear,

    I have problem with starting Windows XP. Takes too long period, about 7 to 10 minutes. There are not any error messages.
    After starting the Windows there is not any problems. Only starting problem. Is there a way to repair this and where to go.

    Thanks
    Wednesday, June 4, 2008 1:27 PM

All replies

  • Open Task Manager and observe which processes are consuming all the CPU during these 7 to 10 minutes, and report back.

     

    Other points: how many times have you allowed XP to restart so far after applying SP3?  There are various housekeeping tasks to be finished in the background which will, over a period of days or weeks, eventually speed up the boot times, but they have to be allowed to complete.

     

    Wednesday, June 4, 2008 2:24 PM
  •  

    Reinstall Windows.

     

    Tuesday, July 15, 2008 11:16 AM
  •  LPG& wrote:

     

    Reinstall Windows.

     

     

    If this is your answer to most questions on here it would be better if you didn't say anything at all.

    Tuesday, July 15, 2008 11:27 AM
  •  Maurice_Reed wrote:

    If this is your answer to most questions on here it would be better if you didn't say anything at all.

     

     

    You are a fool.

    Monday, August 4, 2008 11:33 AM
  • Have you tried:

     

    1. Deleting any old profiles

    2. Deleting your temporary files (manually)

    3. Deleting your prefetch files (manually)

    4. Deleting your temporary internet files

    5. Checking for spyware using something like Spybot S&D

    6. Cleaning your registry using something like ccleaner

    7. Doing a disk cleanup

    8. After all these things, you might like to defrag your hard drive.

    Monday, August 4, 2008 11:53 AM