none
Slow local mail delivery RRS feed

  • Question

  • Hey,

    I am having issues in sending local mails. Whenever I send an email to my Exchange User, it seems to take a 5-10 minutes before it shows up in my inbox.  Sometimes it can take up to 1 hours before it ever arrives.  It was working fine for the past 7 years, having this issue for the last 1 week.

    All emails are quened "Message Pending Submission" and sometime i have to forcefully send emails.


    how can i troubleshoot this issue
    Saturday, July 9, 2011 8:01 AM

Answers

  • Hi
       Please post the version of exchange.
       You can try these ways to troubleshoot error.
        1. Update exchange version to last version and install last patch.
        2. Run EXBPA-> healthy check and connectivity test.
            Can you see any error?
        3. Please restart Microsoft Exchange System Attendant, will the same
    issue reoccur.
        4. If you install AV software, you can turn off it and reboot your server.

    Monday, July 11, 2011 7:22 AM
    Moderator

All replies

  • Hello,

    Which Exchange version you have did you checked the Event viewer Application logs

    Please check the DNS settings and Try using telnet to exchange server ip port 25 from client pc.

     

     


    Thanks Mhussain
    Saturday, July 9, 2011 10:36 AM
  • Hi
       Please post the version of exchange.
       You can try these ways to troubleshoot error.
        1. Update exchange version to last version and install last patch.
        2. Run EXBPA-> healthy check and connectivity test.
            Can you see any error?
        3. Please restart Microsoft Exchange System Attendant, will the same
    issue reoccur.
        4. If you install AV software, you can turn off it and reboot your server.

    Monday, July 11, 2011 7:22 AM
    Moderator