none
edit in microsoft project button is not working in Project Server 2013. RRS feed

  • Question

  • Hi,

    I would like to edit my project from Project Server, but clicking the Edit -> in Microsoft Project is not working.

    edit menuClicking that button doesn't even give me an error. It has no reaction. 
    Same user can open that project from another computer, so there is no server related or permission issue. 

    using Internet Explorer 10, Windows 8.  Tried other browsers, chrome, opera, firefox are giving errors already. 

    What to do to solve it ? 

    Thank you.

    Thursday, December 12, 2013 1:15 PM

All replies

  • Have you configure Project Professional in your machine properly. So that Project Professional should connect from Server.

    If yes then run IE in compatibility mode and open IE as an administrator.



    kirtesh


    • Edited by Kirteshtiw Thursday, December 12, 2013 3:59 PM
    Thursday, December 12, 2013 1:33 PM
  • Make sure that the project is checked in. You cant edit if project is checked out.

    Cheers!


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Thursday, December 12, 2013 3:56 PM
    Moderator
  • Hi again,

    @Kirtesh : Thanks for the reply, Tried compatibility mode and opening as an admin, sadly no luck..

    @Michael : Thanks for the reply, Project is in Checked-in state as it seems in Project Server. 

    But in Project Professional, I saw that cache state is in a state like "pending checkin". I think I have to find a way to reset the PP cache. 


    Friday, December 13, 2013 10:01 AM
  • Hi,

    You do project check in from MPP. Delete Local cache of project Do check in then try. If not works then delete Physical cache then check. 


    kirtesh

    Friday, December 13, 2013 10:04 AM