none
VM Restarting again and agian

    Question

  • Hi

    We upgraded our windows 2012 hyper-v server to windows 2012 R2 new installation and after that one of our windows 2012 VMs keeps restarting when it reaches logon screen. We tried going to the safe mode but same.

    Any Suggestions?

    thanks.

    Thursday, April 6, 2017 2:44 PM

All replies

  • Hi Sir,

    I haven't seen this behavior before .

    I'd suggest you try:

    1.  create a new VM then mount that VHD , start it again .

    2.  enable "Processor Compatibility" for that VM  , test it again .

    Any further information please feel free to let us know .

    Best Regards,

    Elton


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 7, 2017 8:26 AM
    Moderator
  • Did that but still not working. Stuck on "Getting Devices Ready" then restarting.
    Friday, April 7, 2017 11:12 AM
  • Hi Sir,

    What is the guest OS version ?

    Please copy VHD of that VM then create a new VM with that VHD for test  .

    After that , please try to use windows operating system boot disk to perform "in-place upgrade " to check if that issue persists .

    Best Regards,

    Elton


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 7, 2017 11:58 AM
    Moderator
  • Hi Sir,

    Is there any update ?

    Best Regards,

    Elton


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Sunday, April 23, 2017 8:51 AM
    Moderator