none
security Issue in Project server 2007 RRS feed

  • Question

  • Hi SharePoint Team,

     

    Actually we(Project Server 2007 support team) needs your help/ your valuable comment in a SharePoint Related issue.

     

    Background : For you reference we are working on Microsoft Project Server2007 Application. Basically it is built on ‘SharePoint’ technology. And all the administrative kind of work in Project Server is totally related to ‘SharePoint administration’ part. That’s why we thought that you will be the right person for the same. You might be able to help us in the current open issue.

     

    Problem : A project server’s user is facing an issue that he is getting the ‘Access Denied’ error time by time(Mostly once in a week). Even he is being displayed in Project Server’s User list and his profile status is shown as Active in project server. When we check whether this user is being displayed on the ‘Advanced Permission’ page of ‘PWA site’ (basically, it is a SharePoint site. So don’t get confused.) or not ? (via PWA site-> Site Action -> Site Setting -> Advance Permission). Then we found that user is not being displayed over this ‘Advanced Permission’ page. Means this particular user is automatically getting removed from the PWA site or SharePoint site time by time (usually once in a week). When we manually re-add user’s name to the ‘Advanced Permission’ page with the ‘Reader’ permission(via PWA site-> Site Action -> Site Setting -> Advance Permission -> New -> Add - > Add Users), then user starts to log on to the SharePoint site again.

     

    Question : I would like to ask you, why this user is automatically getting removed from SharePoint site time by time(Mostly once in a week)? Even everything is working fine for other Project Server’s user. Do you have any idea about the reason behind this issue? If you want any other clarification then please free to ask.

     

    Note : The only difference between this particular user and other users is, this user re-joined In the same company and using the same UID which he was using previously. I guess, some kind of AD Activity might be the reason behind it, but not sure.

     

    Please help on this iisue

     

    Regards,

    Joliyo



    • Edited by joliyo Sunday, December 4, 2011 2:14 PM
    Sunday, December 4, 2011 2:00 PM

All replies

  • Hi,

    One quick thing you can try is to set that particular users settings to avoid active directory synchronization, this way if the AD sync is the cause to the problem than you might get over from it. You can go to PWA - server settings - manage users - open that particular user profile and rite beneath the credentials column there is checkbox you need to select to over ride user settings while sycing.

    Also you seems like more of a sharepoint Admin than EPM admin, there is this very informative blog put in place by our fellow EPM consultant Andrew Lavinsky for the sharepoint admins who are managing the EPM as well, please go through it here you might find it useful.

    hope this helps.


    Khurram Jamshed - MBA, MCTS, MCITP ( Blog, Twitter, Linkedin )
    Monday, December 5, 2011 9:29 AM