none
Allocated Memory Alert RRS feed

  • Question

  • Running SBS 2003 I have two questions regarding this alert.  First I receive alerts promptly within minutes.  However, the alert is sent repeatly to my in box usually daily at or near the same time.  How do I flag receipt of email so it does not send daily or do I ahve setting somewhere that states dialy for a period of time?  Secondly, the error seems to be a none issue as performance is fine and usually cleans up on weekly reboot.  Any suggestions?

    Monday, July 25, 2011 6:12 PM

Answers

  • Hi!

    You can change this under reporting in server manager for sbs 2003. You can both change and turn of daily report and choose what mailadresses that will recieve these reports. By default all power users is in this group if I remember right.

    If this was helpful please give a "vote" or/and mark as "answer".


    Jimmy Svensson. IT Konsult Göteborg Sverige. MCTS SBS Server Configuration MCTS Windows 7 Configuration.
    Monday, July 25, 2011 7:53 PM
  • You're referring just to an e-mail notifying you of the allocated memory alert, as opposed to the daily monitoring e-mail, right?

    If you're getting an allocated memory alert every day about the same time, that sounds like something is running about that time and causing the RAM usage to increase beyond the alert setting.  You can either:

    Change the alert threshold.  Here's some guidance about that, including the recommended settings:  http://blogs.technet.com/b/sbs/archive/2006/06/07/433707.aspx

    Or, turn off notification for that particular alert by going to the SBS Console.  On the Monitoring and Reporting page, click Change Alert Notifications, then go to the Performance Counters tab and turn off the alert for Allocated Memory.


    Dave Nickason - SBS MVP
    Monday, July 25, 2011 8:07 PM

All replies

  • Hi!

    You can change this under reporting in server manager for sbs 2003. You can both change and turn of daily report and choose what mailadresses that will recieve these reports. By default all power users is in this group if I remember right.

    If this was helpful please give a "vote" or/and mark as "answer".


    Jimmy Svensson. IT Konsult Göteborg Sverige. MCTS SBS Server Configuration MCTS Windows 7 Configuration.
    Monday, July 25, 2011 7:53 PM
  • You're referring just to an e-mail notifying you of the allocated memory alert, as opposed to the daily monitoring e-mail, right?

    If you're getting an allocated memory alert every day about the same time, that sounds like something is running about that time and causing the RAM usage to increase beyond the alert setting.  You can either:

    Change the alert threshold.  Here's some guidance about that, including the recommended settings:  http://blogs.technet.com/b/sbs/archive/2006/06/07/433707.aspx

    Or, turn off notification for that particular alert by going to the SBS Console.  On the Monitoring and Reporting page, click Change Alert Notifications, then go to the Performance Counters tab and turn off the alert for Allocated Memory.


    Dave Nickason - SBS MVP
    Monday, July 25, 2011 8:07 PM