Task Seqence failed error 0x80070490 RRS feed

  • Question

  • I am having some trouble deploying a image i got from a reference machine (Win7x64 sp1)

    The machine boots into WinPE but i get the message Task Sequence failed error 0x80070490

    it formats volume c: then when copying the .wim file it produces the error.

    Has anyone come across this before? Which logs should i be looking at to troubleshoot this?

    background info on the setup SCCM 2007 R2 running on Win SVR 2008 R2 MDT2010 Update has been installed.

    many thanks in advance!!

    Tuesday, September 27, 2011 3:39 PM


All replies

  • smsts.log is always the log file to view for OSD issues: http://blogs.technet.com/b/inside_osd/archive/2007/12/13/troubleshooting-tips.aspx.


    Jason | http://myitforum.com/cs2/blogs/jsandys | Twitter @JasonSandys
    Tuesday, September 27, 2011 5:01 PM
  • to find out where the SMSTS.log file is and to understand how to enable F8 command prompt support in your boot images see the below guide:-

    Troubleshooting PXE and PE problems
    Troubleshooting with the help of SMSTS.LOG and F8

    once done, post the failure message(s) from the smsts.log file here and we'll try and help you figure this out, could be network related or perhaps the WIM file itself has an issue ?

    My step by step SCCM Guides
    I'm on Twitter > ncbrady
    Tuesday, September 27, 2011 9:14 PM
  • Hi,

    I managed to figure this out, i was deploying Win 7 and within the TS the image it was deploying was 1-1 which is the 100mb System reserved partition, which is why it was failing once i changed this to 2-2 the deployment was successful :-)

    I'm currently reading through this blog -


    I did notice though that the SMSTS.log in SMS_CCM had not been updated since April of this year! Which is strange.....

    thanks for posting your advice it's appreciated!!

    I do have another question but i'll create another post for it

    • Marked as answer by Dpatel01 Thursday, September 29, 2011 8:48 AM
    Wednesday, September 28, 2011 12:06 PM
  • Thnx Patel...thats worked for me as well..:)
    Monday, February 6, 2012 10:33 AM
  • Niall,

    I'm also getting task sequence error 0x80070490.

    I followed your instructions to capture image using capture media in ConfigMgr 2012.  Then I used Task Sequences to deploy WIM image, However I'm getting error 0x80070490. In the task sequence, i'm selecting 2-2 image.

    SMSTS.LOG file


    Really appreciate your help.


    • Proposed as answer by MarkAllard64 Monday, February 24, 2014 7:58 AM
    Thursday, May 2, 2013 11:59 PM
  • Guys

    A little after the fact, but here is my experience of this error code. We had migrated from Domain to another and I could not rebuild the clients into the new domain because of this error

    I'm not sure if it was just because of the original Windows build or because the original Domain used Bit Locker, but either way the solution was simple:

    Remove the hard drive, dock it as an external drive into an alternative machine and deleteall the partitions.

    Replace in machine and commence build

    Hope this helps someone!



    Monday, February 24, 2014 8:13 AM
  • Are you using the UDI Wizard in the MDT? If so, check that the UDI Wizard is not pointing to image index 1-1
    Friday, February 28, 2014 8:35 AM
  • Trivial mistake I made.

    Thanks so much for pointing that out!

    Tuesday, June 17, 2014 5:42 PM
  • Trying using F8 to display CMD prompt as soon as the PE Environment starts. Type "DISKPART" then type "LIST DISK". A list of disks will display but should be limited to DISK 0. Type "SELECT DISK 0" then type "Clean". Once the CLEAN procedure is complete you can exit CMD prompt and the image process should continue as normal.
    • Proposed as answer by DSchoenling Thursday, December 11, 2014 3:20 PM
    Thursday, December 11, 2014 3:15 PM
  • Hi,

    I had the same error 0x80070490 on a HP Z440 - 64bit model.

    What I found trying to image it using a USB boot disk for Windows 7 [x64] SOE [SA Health image] was that the extra drives were confusing the image process, there was an extra sata 3.5 HDD, and also a solid state HP brand drive connected to one of the PCIe slots. So it had 3 drives to choose from and must have had an issue with one of them.

    Once I removed 2 hard drives and made sure the BIOS knew I was imaging in AHCI mode all went well [PS: I did have to change boot order and make second to the hard drive I was imaging as otherwise the image kept looping to the USB drive.

    Hope that helps too - no doubt some other solutions below are correct - but this is what I found worked for me.

    • Edited by andrew jory Friday, March 6, 2015 1:48 AM edit
    Friday, March 6, 2015 1:48 AM
  • This worked for me too :)
    Saturday, October 3, 2015 5:19 PM
  • Thanks all - setting the Apply OS from a captured image: 2-2 worked a treat.
    • Proposed as answer by Donli Tuesday, May 31, 2016 8:06 AM
    Wednesday, April 20, 2016 4:15 PM
  • changing t0 2-2 worked for me as well. thanks!
    Wednesday, August 10, 2016 12:36 PM
  • I get the same error code when deploying Windows 10.
    But it only happens on about 5% of all the computers deployed and mostly on HP Elitebook 745 G3.

    The error occurs when BitLocker is activated.

    Turns out that on all the computer that fail the EFI-partition is missing.
    For some reason it is not created when installing Windows.
    All computers that succeed have this partition.
    Installing Windows from a regular media does create the partition on the failing computers.

    Tried to change partitioning in the task sequence to leave about 2GB unallocated, but to no avail.

    Do anyone know why this partition is not created during Windows deployment?

    • Proposed as answer by Adam_Mi_82 Friday, August 26, 2016 2:05 PM
    Tuesday, August 16, 2016 7:56 AM
  • for some reason my workstation came with 2 drives and the BIOS set them for RAID. After changing from RAID to AHCI, I am able to get rid of this error.
    Thursday, August 18, 2016 9:08 PM
  • I had the same issue happen today. When I modified the settings in the BIOS as suggested above, it resolved my issue.
    Thursday, August 25, 2016 8:32 PM
  • Check your task sequence.

    We found an issue with our TS missing the step to create a UEFI based partition for a particular model that supports UEFI only. 

    Friday, August 26, 2016 2:03 PM
  • Hi, can you tell me what t0 2-2 is?
    Thursday, April 27, 2017 5:13 PM
  • It works for me :)


    Thursday, February 1, 2018 6:22 PM
  • This worked for me as well. Switched from RAID to AHCI and it's imaging.
    Friday, January 3, 2020 8:52 PM