none
Cannot access NAS after Windows reset Error code: 0x80004005 RRS feed

  • Question

  • Good day,

    after the Windows reset I can't reach \\NAS directory in my local network. I can reach \\NAS from other computers, but not with this one. Everytime i get Error code: 0x80004005

    Can see other computers in local network but can't reach only my NAS anymore. I think it's problem with Windows. Any ideas what to do ? 

    Thanks.

    Thursday, July 5, 2018 5:53 AM

All replies

  • After system rest, check your network type at first, make sure you are using  private network.

    Then, run CMD as admin and type the following command:

    netsh winsock reset

    Disable IPv6

    Turn on SMB 1.0/CIFS File Sharing Support in Windows Features

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, July 5, 2018 7:52 AM
    Moderator
  • We have not heard from you in a couple of days. Please post back at your convenience if we can assist further.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, July 6, 2018 9:02 AM
    Moderator
  • Thank you. 

    Problem has been solved.

    Monday, July 9, 2018 4:49 AM
  • Glad to hear this good news, please mark the helpful reply to close this case. This behavior can guide the other forum users find out the useful information.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, July 9, 2018 6:08 AM
    Moderator
  • Actually i had to make sure the SMB 1.0/CIFS support also had the server and client checked in order for this to work as it only had the box filled in and not each of those checked.. but yes it did work perfectly after that.
    Tuesday, January 8, 2019 5:55 PM
  • error 0x80004005 in my case solution was to enable only smb 2 or 3 on server

    or

    just on windwos client in registry set value on 1 for: AllowInsecureGuestAuth in key: HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters\

    Both methods worked for me

    Tuesday, March 5, 2019 3:32 AM
  • Set AllowInsecureGuestAuth to 1 worked for me. Thanks.
    Thursday, April 25, 2019 3:47 PM