none
Azure Backup Server: VMWare VM backup issue - InvalidArgumentFault (ID 33621 Details: Internal error code: 0x80990EF3) RRS feed

  • Question

  • DPM OS: Windows 2016 (latest updates)
    DPM Version: 12.0.332.0
    vCenter Version: 6.0 (3634793)
    ESX Host version: 6.0 (3620759)
    VM OS: 2016

    Hello all,

    I have an issue with Microsoft Azure Backup Server, so I hope this is the right place to post it. The problem occurs when backing up a particular VM on an ESX host managed by a vCenter. (Other VMs on the same host and on other hosts managed by the same vCenter are successfully backed up). This virtual machines was originally backed up by Arcseve, I have turned changed block tracking off and back on again for the VM and restarted it but am still unable to create a recovery point or perform a consistency check.

    The error I receive is: "DPM encountered error from VMware while trying to get ChangeTracking information. Server - <hostname> ErrorCode - InvalidArgumentFault (ID 33621 Details: Internal error code: 0x80990EF3)".

    Does anyone have any idea about this one? Your help would be much appreciated.

    Thanks,

    Ben






    • Edited by BenJJohnson Thursday, August 31, 2017 12:09 PM
    Thursday, August 31, 2017 12:09 PM

All replies

  • Hello,

    I've run into the exact same scenario.  We've been backing up VMware VMs for almost a year now, however, we are running DPM 2012R2.

    Today I attempted to add a VMware VM to an existing Protection Group and it failed with the exact same error.  I too reset CBT on the VM, and tried to add the VM to the Protection Group again, and again it failed.

    Any ideas?

    Thanks,

    Sven

    Friday, January 19, 2018 1:46 PM