locked
Outlook 2016, Password Saved and its not prompting for Password "Always Prompt for Login credentials" greyed out RRS feed

  • Question

  • I don't want the password saved, and I want it to prompt whenever I launch outlook (btw connecting to hotmail.com) from my laptop.

    Security tab "Always Prompt for Login credentials" greyed out. 

    Please help  / advice.

    Wednesday, August 14, 2019 1:41 PM

All replies

  • Hi,

    Do you mean the option in the picture shown below greyed out?

    If so, according to my research, this is more likely related to that your company added the domain to the PC and then use the Group Policy to control this option for you on your company PC. For more details, you can try to contact your company IT department.

    To check this, please press Win + R to open Run and type "regedit". Go to the path shown below:

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\Outlook\Security

    Type: Reg_Dword Name: PromptForCredentials value:1 or 0.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, August 15, 2019 8:14 AM
  • yes thats the one I'm referring to.

    BTW, in regedit my computer. 

    HKEY_CURRENT_USER\Software\Policies\Microsoft\

    after "Microsoft\" I don't see Office. Please advice.

    Thursday, August 15, 2019 1:58 PM
  • any update please?
    Friday, August 16, 2019 6:13 AM
  • Hi,

    Thanks for your updates.

    >> after "Microsoft\" I don't see Office. Please advice.

    You can create the Office folder yourself, including the following key and test.

    If it is still disabled, it is suggested to contact your company IT department or organization admin for more details. It may be impossible for you to modify it yourself.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.





    Friday, August 16, 2019 6:55 AM
  • Hi

    As suggested I created, 

    Computer\HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\Outlook\Security

    Name :  PromptForCredentials

    Type : REG_DWORD

    Value : 1 or 0

    But still the same. BTW, this is my personal laptop and have a valid license purchased for Office 2016.

    So can you please help?

    Sunday, August 18, 2019 12:58 PM
  • Hi,

    Thanks for your updates.

    I tested this key in different environments and all worked. After you setting this key value as 1, Security tab "Always Prompt for Login credentials" may still greyed out, but it is checked. Just like the picture shown below:

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, August 23, 2019 8:03 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, August 26, 2019 9:32 AM
  • 

    this is the current setting, apologies for the delay. but the earlier recommendation didn't work.

    Current Settings

    Saturday, September 7, 2019 3:54 AM