none
Quiet hours icon missing from Action Center.

Answers

  • Hi again.

    The same four are there as icons. There are others, most are on.

    The words Quiet Hours do mot appear anywhere on the page.

    Sorry just to check did you click Add or remove quick actions and is it this screen?

    • Marked as answer by Athalwolf123 Wednesday, May 3, 2017 12:37 AM
    Tuesday, May 2, 2017 6:05 PM

All replies

  • Do you need to click on Expand to show it? Is it missing from there?
    Monday, May 1, 2017 2:47 PM
  • Hi and thanks for responding. There are only 4 icons in the entire Action center pop-up so I don't see an expand. I probably deleted it with some other icons I don't use. 
    Monday, May 1, 2017 9:05 PM
  • Ok guess you have only those four enabled then. So start > settings > System then the Notifications & actions on the left. On the right Add or remove quick actions, what do you have on or off there?
    Monday, May 1, 2017 9:27 PM
  • Hi Athalwolf123,

    Check the configuration here:
    Settings\System\Notifications & actions\Add or remopve quick actions

    In addition, check the following registry key:
    [HKEY_CURRENT_USER\Control Panel\Quick Actions\Pinned] 
    "18"="SystemSettings_Radio_IsAirplaneModeEnabled" 

    If the issue persists, try to login with another account.

    Best regards

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, May 2, 2017 2:05 AM
    Moderator
  • Hi again.

    The same four are there as icons. There are others, most are on.

    The words Quiet Hours do mot appear anywhere on the page.

    Tuesday, May 2, 2017 1:11 PM
  • Hi,

    The registry key is there. There is a 12 not an 18.

    Tuesday, May 2, 2017 1:15 PM
  • Hi again.

    The same four are there as icons. There are others, most are on.

    The words Quiet Hours do mot appear anywhere on the page.

    Sorry just to check did you click Add or remove quick actions and is it this screen?

    • Marked as answer by Athalwolf123 Wednesday, May 3, 2017 12:37 AM
    Tuesday, May 2, 2017 6:05 PM
  • And it's back!!!

    I went as far as one page before the one you posted above. Went to your page and enabled Quiet Hours and the icon is back in the notification area.

    Thanks very much to all for taking the time to assist me.


    • Edited by Athalwolf123 Wednesday, May 3, 2017 12:37 AM Punctuation
    Wednesday, May 3, 2017 12:36 AM