locked
Screen saver RRS feed

  • Question

  • My screen saver will no longer start up.  It did for a couple of days but will no linger activate.  I've tried changing times and type nothing works
    Monday, February 22, 2010 12:48 AM

Answers

  • Hi,

    As the screensaver used to work, system restore can be under consideration.

    Have you installed any software\hardware driver or new aero theme recently? I suggest try clean boot to test the issue.

    This method will help us determine if this issue is caused by a loading program or service. Refer to http://support.microsoft.com/kb/929135
    ===============
    1. Click the Start Button and type "msconfig" (without quotation marks) in the Search Box and press Enter.
    2. Click Continue to verify the permission.
    3. Select the Services tab in the open window. Check the “Hide all Microsoft Services” option and click Disable All.
    4. Switch to the Startup tab and click Disable All.
    5. Click OK to save the settings and select Restart when prompted.
    6. Check whether or not the issue still occurs.

    Note: Temporarily disabling the Startup Group only prevents the startup programs from loading at startup. This shouldn't adversely affect the system or other programs. We can still manually run these programs later. 
     
    Also, in ScreenSaver settings what is the minutes set to before activation?  Have you tried setting it to one minute then seeing if it activates.  If the screen saver time is set too long it may be that different components are set to hibernate prior to the time the screen saver activates and doesn't allow the screen saver time to engage.

    Also, try the following to verify the integrity of your system files;

    If you are logged on as administrator - click the StartORB / in the search line type "SFC /SCANNOW" without the quotes and hit enter. 

    Let the system file checker verify the integrity of the system files.  Let us know if it finds errors.  If it finds errors that it cannot correct, put your system installation DVD in the DVD drive and run the process again.  If it still cannot correct errors, try to input what errors you receive into the posting.

    In addition, if your mouse is too sensitive or your network card is active all the time, it will keep screensaver away. Unplug the mouse as a test and check the following steps:

    Through device Manager went to network adapters and selected the network card
    right click and select properties
    In power management tab
    clear the the check mark Allow this device to wake the computer.

    • Marked as answer by Dale Qiao Friday, February 26, 2010 7:15 AM
    Monday, February 22, 2010 6:34 AM

All replies

  • You need to provide more information.

    What screensaver?
    How did you originally install it?
    Have you tried uninstalling and reinstalling it?

    Rich Why can't I be different and original like everybody else? - Vivian Stanshal
    Monday, February 22, 2010 1:27 AM
  • it is the screen saver that came with windows 7.  I haven't added any S/W other than Flash, real Player.  Right out of the bow a HP computer.
    Monday, February 22, 2010 2:02 AM
  • Bubbles
    Monday, February 22, 2010 2:02 AM
  • Hi,

    As the screensaver used to work, system restore can be under consideration.

    Have you installed any software\hardware driver or new aero theme recently? I suggest try clean boot to test the issue.

    This method will help us determine if this issue is caused by a loading program or service. Refer to http://support.microsoft.com/kb/929135
    ===============
    1. Click the Start Button and type "msconfig" (without quotation marks) in the Search Box and press Enter.
    2. Click Continue to verify the permission.
    3. Select the Services tab in the open window. Check the “Hide all Microsoft Services” option and click Disable All.
    4. Switch to the Startup tab and click Disable All.
    5. Click OK to save the settings and select Restart when prompted.
    6. Check whether or not the issue still occurs.

    Note: Temporarily disabling the Startup Group only prevents the startup programs from loading at startup. This shouldn't adversely affect the system or other programs. We can still manually run these programs later. 
     
    Also, in ScreenSaver settings what is the minutes set to before activation?  Have you tried setting it to one minute then seeing if it activates.  If the screen saver time is set too long it may be that different components are set to hibernate prior to the time the screen saver activates and doesn't allow the screen saver time to engage.

    Also, try the following to verify the integrity of your system files;

    If you are logged on as administrator - click the StartORB / in the search line type "SFC /SCANNOW" without the quotes and hit enter. 

    Let the system file checker verify the integrity of the system files.  Let us know if it finds errors.  If it finds errors that it cannot correct, put your system installation DVD in the DVD drive and run the process again.  If it still cannot correct errors, try to input what errors you receive into the posting.

    In addition, if your mouse is too sensitive or your network card is active all the time, it will keep screensaver away. Unplug the mouse as a test and check the following steps:

    Through device Manager went to network adapters and selected the network card
    right click and select properties
    In power management tab
    clear the the check mark Allow this device to wake the computer.

    • Marked as answer by Dale Qiao Friday, February 26, 2010 7:15 AM
    Monday, February 22, 2010 6:34 AM