none
MIM 2016 client extension not supported on Outlook 2016 RRS feed

  • Question

  • Hello -

    I tried to install the Outlook plugin from the client extensions for MIM 2016 using Outlook 2016 and I get a pre-requisite error saying that it supports Outlook 2007 SP2 or later, Outlook 2010 or Outlook 2013.  This needs to be fixed.

    Thanks,

    Peter

    Friday, March 18, 2016 10:33 PM

Answers

All replies

  • Peter-

    The latest update for MIM should resolve this - https://support.microsoft.com/en-us/kb/3134725


    Thanks,
    Brian

    Consulting | Blog | AD Book

    • Marked as answer by Peter Jalaff Saturday, March 19, 2016 7:32 PM
    Saturday, March 19, 2016 4:40 PM
    Moderator
  • HI Brian - thanks for the info. 

    Follow up: I was looking at the Add-ins and extensions_reference.bat file.  Most variables make sense in there but I'm wondering if you have (or know where to find) information on this file and the options available.

    In particular I'm looking at the ADDLOCAL variable, default = A11.  In my particular case I'm looking to just install the Outlook plug-in.

    Thanks again!

    -Peter

    Saturday, March 19, 2016 7:36 PM
  • Is there a similar fix for FIM 2010 R2? Or other work-around to get the add-in installation done on a machine that has Outlook 2016?
    • Edited by Narcoticoo Thursday, March 24, 2016 4:17 AM
    Wednesday, March 23, 2016 6:41 PM