locked
SteadyState logging user off due to inactivity RRS feed

  • Question

  • I created an image for some loaner laptops using SteadyState.  Before running SysPrep I was sure to have not locked the user account and leave Windows Disk Protection disabled.  For a time, however, I did have the "Log off after xx minutes of idle" check box enabled for 10 minutes.  Before finalizing the image I decided that it would not suit my needs so I turned it back off.  Everything worked correctly.

    Since the image has bee finalized, I have noticed that the PC is automatically logging the user off after 10 minutes of inactivity even though the check box is not enabled.

    Has anyone encountered this or know how to fix it?  I suspect there may be some rogue registry setting somewhere, but I am not sure where to look and have not found anything online regarding this phenomenon.

    I am running WinXP SP3 on Lenovo T500 MTM:2089-2JU

    Thanks in advance! :)
    Friday, February 5, 2010 7:51 PM

All replies

  • Hi coach4ae, I'd like to inform you that I have seen this kind of issue on a standalone client. To resolve this, we need to turn on the restriction, restart the computer, turn it off. Then, restart the computer again.
    Sean Zhu - MSFT
    Monday, February 8, 2010 3:41 AM
  • That is exactly what I was afraid someone would say.  I guess no matter what the fix is, I will have to do it on every single machine anyway since they are all standalone.  How frustrating.  I am trying your solution on one of my machines now and will report back my findings either way.  Thanks.
    Monday, February 8, 2010 1:08 PM
  • So I followed your advice, Sean, but it did not work.  I also tried to enable/disable that feature by unlocking the account first, then locking it again in the end.  I rebooted between each step.  My next thought is to repeat these steps with Windows Disk Protection turned off (even though I am saving the changes at every reboot).  Again, I will report back my findings.  Any other ideas are welcome...very, very welcome.
    Monday, February 8, 2010 6:40 PM
  • We are running into the same problem with the machine logging off after 10 minutes.  We are able to change it to 1 minute, but not to turn it off completely.  Please reply back if you find a solution.
    Tuesday, February 9, 2010 7:50 PM
  • Just wanted to see if anyone has a solution to this issue.  This is happening to all computers on which I have Steady State installed -- all are XP SP3 with Steady State 2.5.  It seems that no matter what I do, the idle logoff still occurs, and always happens at the same time interval (10 minutes).  I'm going to try Sean Zhu's solution, but in the interim, I've turned off the Steady State Service.
    Thursday, March 4, 2010 7:27 PM
  • Anyone??  I am also having this problem.  I cannot see anywhere to change this setting.  I use the PC in a public lobby, and the timeout is a nuisance.
    Friday, March 5, 2010 9:49 PM
  • I too am having this problem.  I am wondering if it has something to do with them being imaged with Steady State already loaded.  Has anyone had this problem on a PC that wasn't imaged w/ SS?
    Friday, April 16, 2010 2:40 PM
  • That is an odd behavior. Can you tell me what imaging solution you are all using. I have used StorageCraft's ShadowProtect 3.1 for my 20 machines running XP and IIRC I had had SS's restrictions turned on before starting to create my master image, but I'm not 100% sure. Unfortunately I have never used SteadyState's Inactivity Timer. I let Deep Freeze handle that. I suggest to the OP that he have WDP completely turned off and try Sean's fix, and not use the Save Changes at Restart option and see what happens. Also, you must have WDP turned off before creating any master image. Might be worth a shot to have all of SS's restrictions disabled before making the master image?

     

    HTH,

     

    Philip


    Complexity is the enemy of Security -- Steve Gibson
    Friday, April 16, 2010 7:14 PM
  • I ran into this exact issue on a image without SS loaded. As a resolution I set the Log off after to 1439 minutes idle figuring it'd keep it booted during the day. 
    Tuesday, April 27, 2010 11:09 PM
  • Also having the same problem, we imaged 10 machines for a business center, he did not like 10 min log off, so i went to change it and it just will not go away setting it to 12 or 24 hour log offs is not an option either. Steps provided did nothing to fix this problem any further information would be helpful
    Monday, May 3, 2010 6:42 PM
  • I'm having the same problem. I had to set the time to 1439 minutes to minimize the problem. But it's not a solution for me. Did anybody find a solution? Is it a bug in SteadyState 2.5?
    Thursday, July 29, 2010 7:27 PM
  • I have the same problem, is there a registery key that I can edit, i don't need to turn it off, but extend it to like a longer time.

    I created a profile then dump that whole profile to the all user part, so I don't have access to the setting no more.. anyone ?

    Thursday, August 12, 2010 2:25 PM
  • are you all using group policy to administer this to domain users?

    i've tried importing the adm file into the gpo and i don't see an option to set idle log off time. there is only log off the computer after X amount of minutes from being logged on.

     

    please help.

     

    Thursday, January 13, 2011 11:01 PM
  • Did anyone ever discover a solution to this?  Or is the solution abandon SteadyState and pay an astronomical amount of money for third party software?
    Monday, May 23, 2011 2:50 PM