none
Error Accessing Code Center Premium With Internet Explorer 11 RRS feed

  • Question

  • Hello, 

    I insert my smart card, and provide my pin, but for some reason I keep getting an error message that I need Internet Explorer 5.5 or newer.

    Running:

    Internet Explorer 11

    Win 7 Ult x64

    All windows updates are current...

    Driver for smart card reader is up-to-date.

    Screenshot:


    Don't forget to vote for Helpful Posts and Mark Answers!
    *This post does not reflect the opinion of Microsoft, or its employees.


    • Edited by Paul Ishak Sunday, April 5, 2015 5:28 AM
    Sunday, April 5, 2015 5:27 AM

Answers

  •  getting an error message that I need Internet Explorer 5.5 or newer.

    That suggests the site is doing browser User-Agent sniffing and is not able to handle modern browsers.  To satisfy its claimed requirement you could use Compatibility view.  Alt-x b.  However, that would only give you the equivalent of IE7 emulating IE5 (aka IE7 Quirks mode).  So, in case you could get something better there with an older version but not IE11 you could use the Developer Tools Emulation tab (F12, Ctrl-8) and try to find a better combination of User-Agent string and Document mode.  BTW also note that HTML 5.0 support started with IE9 so if that is what is throwing the site off your best bet would be IE8 emulation.

    Good luck



    Robert Aldwinckle
    ---

    • Marked as answer by Paul Ishak Sunday, April 5, 2015 6:10 PM
    Sunday, April 5, 2015 6:06 PM
    Answerer

All replies

  •  getting an error message that I need Internet Explorer 5.5 or newer.

    That suggests the site is doing browser User-Agent sniffing and is not able to handle modern browsers.  To satisfy its claimed requirement you could use Compatibility view.  Alt-x b.  However, that would only give you the equivalent of IE7 emulating IE5 (aka IE7 Quirks mode).  So, in case you could get something better there with an older version but not IE11 you could use the Developer Tools Emulation tab (F12, Ctrl-8) and try to find a better combination of User-Agent string and Document mode.  BTW also note that HTML 5.0 support started with IE9 so if that is what is throwing the site off your best bet would be IE8 emulation.

    Good luck



    Robert Aldwinckle
    ---

    • Marked as answer by Paul Ishak Sunday, April 5, 2015 6:10 PM
    Sunday, April 5, 2015 6:06 PM
    Answerer

  • That suggests the site is doing browser User-Agent sniffing and is not able to handle modern browsers.  To satisfy its claimed requirement you could use Compatibility view.  Alt-x b.  However, that would only give you the equivalent of IE7 emulating IE5 (aka IE7 Quirks mode).  So, in case you could get something better there with an older version but not IE11 you could use the Developer Tools Emulation tab (F12, Ctrl-8) and try to find a better combination of User-Agent string and Document mode.  BTW also note that HTML 5.0 support started with IE9 so if that is what is throwing the site off your best bet would be IE8 emulation.


    Thanks Robert, that does the trick, I can log in now.

    Only other problem is that I have downloaded the training modules, and they also give the same message. I have not found a way to set comparability view for local files located on my desktop. Any ideas?


    Don't forget to vote for Helpful Posts and Mark Answers!
    *This post does not reflect the opinion of Microsoft, or its employees.

    Sunday, April 5, 2015 6:10 PM