locked
Problems with Vodafone 3g Card and Vista RRS feed

  • Question

  • I have just recently purchased a new laptop with Vista Home Premium.

    I have tried to install my Vodafone software to run my GT 3G Quad card, it didnt work.

    I downloaded the updated software from the Vodafone site to enable to run on Vista. The software loaded...No problems until I tried to connect to the internet. The card recieves a signal but when i try to connect i recieve an RAS error code 680.

    I was told to disable my internal modem on my Sony laptop because it was causing a conflict, so I did. I tried to connect again and I received an RAS error code 797.

    I am not sure what this code is but I am getting desperate for help now. Does anyone have any idea what to do? Bearing in mind I am quite a novice with computers 

    Thursday, March 22, 2007 4:56 PM

All replies

  • Hi Guy, I also have a sony laptop and I experienced exactly the same problems. The error codes (680 and 797) on my laptop were caused by Logitech software. I bought a Logitech nano vx recently and installed this software. After installing I wasn't able to connect to the internet with my vodafone data card. I removed the Logitech software, my mouse is still working and I can connect again with my vodafone mobile data card. Hope this helps for you as well, good luck.
    Tuesday, April 1, 2008 8:53 PM
  • I am having the same problem too with my vista and vodafone. Wish there's a direct link which can help me with the set-up. Very frustrating.
    Friday, September 25, 2009 5:33 PM