locked
Vista wont load my Alps touchpad drivers. RRS feed

  • Question

  • I'm now running RC2 5744 and it wont let me run my alps touchpad on my compaq presario r3000 laptop. is there any solution to this yet? thanks
    Thursday, November 16, 2006 11:29 PM

All replies

  • Tosh have put some drivers up for Alps touchpad. It worked fine on my Vaio with Vista 6000.

    http://www.csdsupport.toshiba.com/tais/csd/support/windows_vista/vista_beta.cgi?lsAction=list_files&model_id=10

    Regards
    Rich
    Wednesday, December 6, 2006 9:32 AM
  • Try this driver from Dell:
    http://ftp.us.dell.com/input/R140031.EXE

    It worked for my friend when having problems with the official ALPS driver. and he didn't have a Dell computer
    Wednesday, May 30, 2007 7:48 AM
  • Thanks for posting this solution. I am happy to report it works on my Toshiba QOSMIO G20 as well. It offers a feature the Toshiba driver does not, i.e. the ability to have the touchpad disabled only with a USB mouse attached.

    When I upgraded to Vista, it was driving me nuts not being able to disable the touchpad. When typing the cursor would suddenly go back screwing up the text, probably due to my hands getting too close to the touchpad surface.

    Monday, July 23, 2007 12:11 PM
  • Sunday, November 25, 2007 12:54 AM
  • NOTE    The download from Dell only works with 32 bit operating systems.   I have found nothing for 64 bit operating  systems.  If anyone does, please post. 
    Thursday, August 20, 2009 1:57 AM
  • The dell driver works on my Compaq R3000 running the 32bit version of Windows 8 Consumer Preview Build 8250.  Yes, with a bit of more memory (1.25GB) the old R3000 still works in 2012 with the latest OS!   Thanks for the pointer that amazingly is still active, 5+ years later
    Friday, March 9, 2012 3:16 AM