none
DPM was unable to import the item to the protected farm. (ID 32005 Details: Unknown error (0x81020057) (0x81020057)) RRS feed

  • Question

  • Using Server 2008 R2 hosting MOSS 2007 (Hyper V) SQL Server 2008 using SQL Aliases (Hyper V), when my VHD for my recovery farm (also Hyper V) was deleted during a migration. I rebuilt the recovery farm and can see DPM writing to the temporary dir.... but errors out importing to my production server.... I'm trying to restore a single document library.... the parent site still exists but a user deleted two custom columns that had very important OSHA data for over 800 certificates.

     

    The error I'm getting is:

    Affected area: Sharepoint Farm\HQSQL-A01v\SharePoint_Config_Prod
    Occurred since: 7/15/2011 1:29:50 PM
    Description: The recovery jobs for SharePoint Farm Sharepoint Farm\HQSQL-A01v\SharePoint_Config_Prod that started at Friday, July 15, 2011 12:52:06 PM, with the destination of HQSPS-P01V.compname.com, have completed. Most or all jobs failed to recover the requested data. (ID 3111)


     DPM was unable to import the item http://hqsps-p01v/qty/Shared Documents/ to the protected farm. (ID 32005 Details: Unknown error (0x81020057) (0x81020057))


    Recommended action: 1) Check to see that the protected farm is online and running.
    2) Check to see that the WSSCmdletWrapper DCOM component is configured correctly on the front-end Web server hosting the protected farm.
     For more information, see the DPM 2007 Operations Guide.
    3) Ensure that all features, Web templates, and language packs present on the recovery farm are also present on the protected farm.
    4) Run ConfigureSharePoint.exe on the target server and modify the TEMP variable to point to a location that has sufficient space to recover the selected item.
     On the Jobs tab in the Monitoring tasks area, group jobs by type to view details of the recovery jobs.
     Retry the recovery job...
    Resolution: DPM automatically changes this alert's status to inactive 10 days after it is issued.To dismiss the alert, click below
     Inactivate alert

    I've reconfigured the WSSCmdletWrapper and made sure the service was running both the recvoery server and the production server - It's an out of the box shared document library that I added custom columns and a simple workflow to.... of course this has halted adding any more documents to the library until I can recover the data.

     

    Any assistance would be appreciated.

    Monday, July 18, 2011 3:18 PM

All replies

  • Hi,

    the error message above is still too general. There could be several reasons for that. I would suggest to look on the WFE server in the wsscmdletwrappercurr.errlog (programfiles\MS DPM\DPM\Temp) to see if there are exceptions during the time that you tried the restore. Also just looking in the event view could show some errors.

    In addition it could be helpful to look at the SharePoint logs to see if the import has been initiated on the WFE webfront at all or if the process didn't even go that far.

    So in  programfiles\ms sharepoint\12\Logs there should be wsscmdletswrapper.exe with an entry of ULS Init Completed (WSSCmdLet…, onenative.dll). This shows that the import was started.

    One other question have you tried to restore somehting else. Like a single document from another site/document library - just to make sure that the process works at all?

    Monday, August 1, 2011 3:08 PM