locked
Gadget cannot display properl RRS feed

  • Question

  • I'm  experiencing some issue with the gadgets. It just stopped displaying properly. They are all showing up on my desktop. But the graphic intensity is not there. For eg. the clock is diplaying only one needle and the remaining portion is black in color. Is there a fix for this?
    Friday, February 18, 2011 10:37 PM

Answers

    • Proposed as answer by Andre.Ziegler Tuesday, February 22, 2011 9:26 PM
    • Marked as answer by Vivian Xing Wednesday, March 2, 2011 2:20 AM
    Saturday, February 19, 2011 11:18 AM
    Answerer
  • If the fix from Daniel doesn't work, try this:

    delete the settings here:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    Source:

    http://social.technet.microsoft.com/Forums/en/w7itproappcompat/thread/7db67ff2-22bd-4dca-8fa0-c233d0a8dd53


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    • Proposed as answer by Andre.Ziegler Tuesday, February 22, 2011 9:26 PM
    • Marked as answer by Vivian Xing Wednesday, March 2, 2011 2:20 AM
    Saturday, February 19, 2011 1:39 PM
  • Hi,

     

    Please also update the graphic card driver from the manufacture and change the resolution display to check the result.

     

    If the issue persists, please open an elevated cmd windows and type the following commands one by one.

     

    regsvr32 msxml3.dll

    regsvr32 scrrun.dll

    regsvr32 jscript.dll

     

    Also modify the following registry. Before doing this, back up the registry first.

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Sidebar\Settings

     

    In the right pane create DWORD value, name it as AllowElevatedProcess and Modify its value to 1.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Wednesday, March 2, 2011 2:20 AM
    Tuesday, February 22, 2011 9:31 AM

All replies

    • Proposed as answer by Andre.Ziegler Tuesday, February 22, 2011 9:26 PM
    • Marked as answer by Vivian Xing Wednesday, March 2, 2011 2:20 AM
    Saturday, February 19, 2011 11:18 AM
    Answerer
  • If the fix from Daniel doesn't work, try this:

    delete the settings here:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    Source:

    http://social.technet.microsoft.com/Forums/en/w7itproappcompat/thread/7db67ff2-22bd-4dca-8fa0-c233d0a8dd53


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    • Proposed as answer by Andre.Ziegler Tuesday, February 22, 2011 9:26 PM
    • Marked as answer by Vivian Xing Wednesday, March 2, 2011 2:20 AM
    Saturday, February 19, 2011 1:39 PM
  • Hi,

     

    Please also update the graphic card driver from the manufacture and change the resolution display to check the result.

     

    If the issue persists, please open an elevated cmd windows and type the following commands one by one.

     

    regsvr32 msxml3.dll

    regsvr32 scrrun.dll

    regsvr32 jscript.dll

     

    Also modify the following registry. Before doing this, back up the registry first.

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Sidebar\Settings

     

    In the right pane create DWORD value, name it as AllowElevatedProcess and Modify its value to 1.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Wednesday, March 2, 2011 2:20 AM
    Tuesday, February 22, 2011 9:31 AM