locked
Sound problems Acer 5100 RRS feed

  • Question

  • Hi All,

     

    I have problems with my Acer 5100, the sound crackles when using web based applications, and even running dvd's I have checked all the driver's , and they are all upto date.

     

    This is the 2nd acer 5103 i have had, the first game up after only 4 hours with a black screen of death and lines down it, thinking it was a hardware fault it went straight back to the retailer, but now im not so sure.

     

    The first machine also had the same fault with the saound.

     

    After experiancing lots of problems on the 2nd machine, I have come to the conclusion that its a driver or vista problem.

     

    Has anyone else had the same problems ????

     

    Regards

     

    Paul

     

     

    Sunday, June 17, 2007 10:10 PM

All replies

  • I have a thread going on another Microsoft forum, and have a simple test that narrows down the effects.  I believe this is either a motherboard driver problem or something odd about the Realtek driver when used in certain circumstances. It happens on the same machine when I load up XP or, to a lesser extent, Linux.

     

    The test is basically to play 1kHz tone from an uncompressed audio file from the hard drive. On my 5102 it plays with gaps when the volume is turned up. It also happens on machines from other manufacturers and we seem to have found someone from the Vista audio team who has a machine with the problem.

     

    My profile contains a temporary email address. Email me for more details. I think we have enough Acer models, but I'd be interested in anyone with other makes of modern laptop with HD Audio who think they have an audio problem making contact.

    Sunday, June 17, 2007 11:22 PM
  • Just bought an Acer 5103WLMI laptop with Vista installed same crackling under audio with latest drivers. Unit has been returned to Acer warranty company in Northern Ireland for investigation. I suspect hardware problem but if it turns out to be software or Vista itself they will charge me £55.00 for the pleasure. There are also issues with pre-installed software Ati2evxx.exe (Graphics) for instance is not liked by Vista either. Windows firewall also switches itself back on after being switched off following a reboot. I won't bore you with any more details but will post results of warranty investigation when known.
    Tuesday, June 19, 2007 9:43 AM
  • The other Microsoft thread where I've been chasing this is

    http://tinyurl.com/3675o5

    The sound problem is not limited to Acer computers, but I have reported back to their UK support department, who say they have passed on the information, including the location of that thread.

     

    The ati problem is, I think, another across the board fault. It doesn't really seem to matter, although it is annoying, so hopefully ati are working on it still. 

    If they try to charge you any money, I would argue, but I'll be very interested if they can cure the sound problem. 

    Tuesday, June 19, 2007 4:44 PM