none
Answer File Error RRS feed

  • Question

  • "Windows could not parse or process unattend answer file [C:\windows\Panther\unatten.xml] for pass [specialize].  The answer file is invalid."

    We have an enviroment with several diff desktops, laptops, and tablets.. this is only happening with 1 particular model desktop (HP 8200) and also happening with VMware workstation.  I have been researching a bit and it seems like it is stemming from the IE settings since those settings do not validate with windows 8.1.  So I removed that entire IE line in the unattend file.. still getting the error..  then I thought it could be happening from the GTIGather script when naming the computer.  Max 20 characters..I am using this in my customsettings.ini file (OSDComputername=MV%SerialNumber%).. I changed my script to only name it with a max of 10 characters starting from the left of the actual serial number.  Still errors out.

    Thursday, February 6, 2014 8:33 PM

All replies

  • check your dism.log, it tells you exactly whats wrong.

    http://technet.microsoft.com/en-us/library/bb932135.aspx


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Thursday, February 6, 2014 8:43 PM
  • Dism log on failed machine?  How can I boot directly into command prompt?

    Thursday, February 6, 2014 8:58 PM
  • Yes, make sure trace32 or trace64 is present in your boot image by adding an extra folder with these tools to your boot image, this way you'll be able to read log files better, then using notepad.

    Alternatively, you may want to copy those logfiles to the deploymentshare and view them from your deployment server.

    You can open a command prompt by pressing F8 on the machine you receive the error, and then you need to browse using "cd" and "dir" etc. It is a bit difficult, but it's certainly better then nothing!


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Thursday, February 6, 2014 9:08 PM
  • I understand what to do once I get to command prompt.  However, F8 not getting me anywhere.. can get to command prompt
    Thursday, February 6, 2014 9:19 PM
  • Sorry F8 is for WinPE, try SHIFT F10

    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Thursday, February 6, 2014 9:20 PM
  • that worked...however, no Dism log.. I see BDD and smsts log.. could that help?
    Thursday, February 6, 2014 9:30 PM
  • That's a start, but did you see the link i've provided, and check this blog:

    http://www.wardvissers.nl/2010/06/11/where-to-find-the-right-mdt-2010-logs/

    There's a dism.log somewhere, It can also be on X:\Windows\Logs X:\Windows\Panter or on the destination OS Drive


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Thursday, February 6, 2014 9:36 PM
  • found them.. these are some errors I see

    DISM   DISM Package Manager: PID=3816 TID=3572  Error in operation: source for package or file not found, ResolveSource() unsuccessful. (CBS HRESULT=0x800f081f) - CCbsConUIHandler::Error
    2014-01-13 12:47:54, Error                 DISM   DISM Package Manager: PID=3816 TID=3748 Failed finalizing changes. - CDISMPackageManager::Internal_Finalize(hr:0x800f081f)
    2014-01-13 12:47:54, Error                 DISM   DISM Package Manager: PID=3816 TID=3748 The source files could not be found; their location must be specified using the /source option to restore the feature. - GetCbsErrorMsg
    2014-01-13 12:47:54, Error                 DISM   DISM Package Manager: PID=3816 TID=3748 Failed processing package changes with session options - CDISMPackageManager::ProcessChangesWithOptions(hr:0x800f081f)
    2014-01-13 12:47:54, Error                 DISM   DISM Package Manager: PID=3816 TID=3748 Failed ProcessChanges. - CPackageManagerCLIHandler::Private_ProcessFeatureChange(hr:0x800f081f)
    2014-01-13 12:47:55, Error                 DISM   DISM Package Manager: PID=3816 TID=3748 Failed while processing command enable-feature. - CPackageManagerCLIHandler::ExecuteCmdLine(hr:0x800f081f)

    Thursday, February 6, 2014 10:29 PM