locked
How do I turn off the tone while on mute RRS feed

  • Question

  • I'm using Lync 2010 client dialed into a call. I have a Jabra A335w wireless headset. While I have my headset on mute, there is an annoying tone that rings in my ear about every 10 seconds (I assume reminding me I'm on mute). I've looked everywhere in Lync client and device settings and cannot figure out how to turn off this annoying mute tone.  Any ideas?  The Jabra A335w is supposed to be optimized for Lync but I'm not finding thats the case.  Jabra support has been useless. They don't even respond to me.

    Friday, January 14, 2011 8:03 PM

Answers

  • That tone is generated by the Jabra device, not by Lync client.

    Did you install the Jabra PC Suite and have the latest firmware installed? Did you check the manual for the device?


    Technical Specialist Microsoft OCS/Lync & UC Voice Specialisation - http://www.uwictpartner.be
    If you think my post is the answer to your question, please mark it as answer so future visitors can easily find it.
    • Proposed as answer by Ben-Shun Zhu Wednesday, January 19, 2011 9:58 AM
    • Marked as answer by Ben-Shun Zhu Friday, January 21, 2011 9:24 AM
    Tuesday, January 18, 2011 7:30 AM

All replies

  • How did you mute your headset, is there a button on headset?

    In Lync client, 1 microphone and 1 speaker button in the left-bottom corner of chat box while chatting, would you please check?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, January 17, 2011 7:34 AM
  • That tone is generated by the Jabra device, not by Lync client.

    Did you install the Jabra PC Suite and have the latest firmware installed? Did you check the manual for the device?


    Technical Specialist Microsoft OCS/Lync & UC Voice Specialisation - http://www.uwictpartner.be
    If you think my post is the answer to your question, please mark it as answer so future visitors can easily find it.
    • Proposed as answer by Ben-Shun Zhu Wednesday, January 19, 2011 9:58 AM
    • Marked as answer by Ben-Shun Zhu Friday, January 21, 2011 9:24 AM
    Tuesday, January 18, 2011 7:30 AM
  • Agreed: TOTALLY annoying. Very simple fix:

    1. Go to the Jabra Control Center

    2. Make sure your device is highlighted

    3. On the "Headset" tab, make sure you are in Advanced View (look up top)

    4. Uncheck "Enable mute reminder tone"

    5. Click Apply.

    Like Magic! No more annoying tone.

    • Proposed as answer by riffyraff Thursday, January 15, 2015 3:40 PM
    Thursday, August 30, 2012 3:44 PM
  • perfect thank you

    Alex Silveira

    Tuesday, September 9, 2014 1:05 PM
  • Perfect answer - helped me a lot. Only now it is 'Jabra Direct'. Thank you.
    • Edited by Bistrijek Thursday, November 12, 2015 4:41 PM
    Thursday, November 12, 2015 4:40 PM