none
Copy a task keeps the predecessors and successors RRS feed

  • Question

  • Hi,

    When I copy a task that has predecessors/successors and paste it, MSP creates the new task and keeps the predecessors/successors as in the original task.

    is this a feature that can be configured? e.g. from time to time i need to copy a task but i don't want to keep the predecessors/successors.

    we are using Project 2010, version 14.0.7015.1000

    Thank you,

    Yuval

    Monday, November 2, 2015 4:57 PM

Answers

  • Yuval,

    Sorry, no. The best you can do is to manually, or through code, remove the old links once the task has been pasted to its new location.

    I also notice that your installation of Project 2010 is not fully updated. I suggest you either do a Windows update, or go to this website, download and install the latest update (October 2015):

    http://blogs.technet.com/b/projectsupport/p/msp10.aspx

    John

    • Marked as answer by Yuval.p Tuesday, November 3, 2015 2:56 PM
    Monday, November 2, 2015 5:56 PM

All replies

  • Yuval,

    Sorry, no. The best you can do is to manually, or through code, remove the old links once the task has been pasted to its new location.

    I also notice that your installation of Project 2010 is not fully updated. I suggest you either do a Windows update, or go to this website, download and install the latest update (October 2015):

    http://blogs.technet.com/b/projectsupport/p/msp10.aspx

    John

    • Marked as answer by Yuval.p Tuesday, November 3, 2015 2:56 PM
    Monday, November 2, 2015 5:56 PM
  • Hi,

    if you copy a tak, you just copy everithing. If you only want to copy some properties of this task, just make sure that you don't copy the whole task but only properties you are interested in (e.g. by hiding specific columns and only selecting necessary cells.

    If just some information is entered as a new task, you can configure behaviour in File - Options - Schedule - Scheduling Options - Autoling inserted or moved tasks.

    Regards
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    Monday, November 2, 2015 5:56 PM
    Moderator
  • Thank you very much for your answer.

    Yuval

    Tuesday, November 3, 2015 2:56 PM
  • Hi,

    the checkbox was not marked in my project.

    regards,

    Yuval

    Tuesday, November 3, 2015 2:57 PM
  • Yuval,

    You're welcome and thanks for the feedback.

    John

    Tuesday, November 3, 2015 3:07 PM