locked
8.1 boot up slow RRS feed

  • Question

  • I need to find way to have my laptop 8.1 boot up correctly. Sometime it take 5 minutes and putting into sleep it comes out rebooting slow.  Once it is booted up it runs good.  Use in van for the office and shut down to save battier.  I have read everything I could find and use a service to clean up the computer.  It moves faster but shutting down the computer to move to next stop still  have the booting problem.

    Also have a HP office jet 100 and can not down load the drives to 8.1.  Bought for home a HP office jet 4630 and the down load went perfect. 

    Friday, April 24, 2015 9:49 PM

Answers

  • Restart the computer in safe mode with networking and check if the issue persists.

     

    If the issue doesn’t occur in Safe mode, you may try to restart the computer in clean boot mode to check if any third party application is causing the issue.

    Make sure Fast Startup is enabled.To do this:

    Press Windows + W keys to see the search charm, type Power Options and press enter key to open Power Options window.

    In the left pane of Power Options window, click Choose what the power buttons do.

    Click on Change settings that are currently unavailable. Next, under Shutdown settings, tick Turn on fast startup (recommended) checkbox to enable the feature. Finally click Save changes button.


    S.Sengupta, Windows Experience MVP

    Friday, April 24, 2015 11:06 PM
  • Paul

    In order to diagnose your problem we need to run Windows performance toolkit the instructions for which can be found in this wiki

    If you have any questions feel free to ask

    Please run the trace when you are experiencing the problem

    Please use the boot configuration


    Wanikiya and Dyami--Team Zigzag

    Friday, April 24, 2015 11:56 PM

All replies

  • Restart the computer in safe mode with networking and check if the issue persists.

     

    If the issue doesn’t occur in Safe mode, you may try to restart the computer in clean boot mode to check if any third party application is causing the issue.

    Make sure Fast Startup is enabled.To do this:

    Press Windows + W keys to see the search charm, type Power Options and press enter key to open Power Options window.

    In the left pane of Power Options window, click Choose what the power buttons do.

    Click on Change settings that are currently unavailable. Next, under Shutdown settings, tick Turn on fast startup (recommended) checkbox to enable the feature. Finally click Save changes button.


    S.Sengupta, Windows Experience MVP

    Friday, April 24, 2015 11:06 PM
  • Paul

    In order to diagnose your problem we need to run Windows performance toolkit the instructions for which can be found in this wiki

    If you have any questions feel free to ask

    Please run the trace when you are experiencing the problem

    Please use the boot configuration


    Wanikiya and Dyami--Team Zigzag

    Friday, April 24, 2015 11:56 PM