locked
Sequencing SQL 2008 R2 management studio witn App-V 5.1 RRS feed

  • Question

  • Hi,

    Need a help , i have sequenced sql 2008r2 management studio with app-v 5.1, i can run the sql 2008 r2 management studio at app-v client PC but when i connect to database engine i got the error "The specified module could not be found (exception from HRESULT: 0x8007007E)", any suggestion?

    thanks in advance

    andri

    Tuesday, November 8, 2016 2:54 AM

All replies

  • Did you start the application while monitoring (if so, recapture and don't)?
    Please enable de debug log, and check if this tells you whats missing.


    Roy Essers

    Wednesday, November 9, 2016 11:50 PM
  • Sorry This SQL Mgt Studio was cancelled by customer, but now they want it :(

    I have followed you suggestion to not start the app while monitoring but still get the same error, can you specify with debug you are referring to, i didn't see any error on the event viewer Applications & Service Logs - Microsoft - AppV - Client (Admin, Operational, Virtual Applications)

    I got these warning while sequencing

    DCOM Subsystem detected

    Regards,

    Andri

    Friday, January 27, 2017 3:12 AM
  • Did you solve the issue?
    What about starting the Virtual Envirnoment first, after that starting ssms and check if the error goes way.
    You can start a dosbox in the VE for ssms as followed:
    Start-AppvVirtualProcess cmd.exe -AppvClientObject (Get-AppvClientPackage *ssms_packagename*)


    Roy Essers

    Monday, March 13, 2017 11:10 PM