locked
Unable to change AD RMS Service Account. RRS feed

  • Question

  • Hi,

    I tried to change AD RMS service account but it keeps prompting "Please specify valid domain credentials."

    The login I used is in AD RMS Enterprise Admin group and local administrator group. I have also check the service account I'm entering is not locked and working fine.

    Where could go wrong?

    Thanks.

    Thursday, August 2, 2012 8:17 AM

All replies

  • Hi JayKay Wong,

    do you use domain\samaccount or the upn to logon?

    Thank you,

    Lutz

    Friday, August 3, 2012 6:44 AM
  • Hi LutzMH,

    Yes. Both of the format I've tried and is still the same.

    Friday, August 3, 2012 7:41 AM
  • Did you assign allow logon locally for the service account? This needs to be assigned only for the purpose of verifying the account credentials, you can remove the right after you have changed the service account.

    Regards

    Martin

    Friday, August 3, 2012 2:04 PM
  • Hi Martin,

    The service account is a local administrator for that server. Anyhow, I've already add it in allow logon locally. Result is still the same.

    Tuesday, August 7, 2012 1:27 AM