none
workflow not started RRS feed

All replies

  • Hi Kumar,

    Please check if below services are running, if not, restart it:

    Workflow Manager Backend
    
    Service Bus Message Broker
    
    Service Bus Gateway
    
    Windows Fabric Host Service

    If the issue still exists, I suggest you uninstall the workflow manager and then re-install & configure.

    Similar issue for your reference:

    https://sharepoint.stackexchange.com/questions/251329/sharepoint-2013-workflow-stuck-on-not-started

    Best regards,

    Julie


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Wednesday, June 3, 2020 3:18 AM
  • To check the above services status run the below commands in the workflow manager server.

    Get-SBFarmStatus

    Get-WFFarmStatus

    Thanks & Regards,


    sharath aluri

    Wednesday, June 3, 2020 5:21 AM
  • Hi Kumar,

    I’m checking how the things are going on about this issue.

    Please feel free to reply if there is any update.

    Best regards,

    Julie


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Monday, June 8, 2020 1:15 AM