locked
UNC path changed to networkshare RRS feed

  • Question

  • If we inserted a hyperlink in Word 2010 to a network shared document (I:\Share\Document.doc) the address will be set to UNC path \\FILESERVER\Share\Document.doc.
    After that the user sent this document by mail (Outlook 2010) to another colleague the UNC path is changed back to the network drive letter. How to change this back to the UNC?
    Monday, June 11, 2012 11:21 AM

All replies

  • Hi,

    Try to check the receiver’s word registry:

    1. Quit all Microsoft Office programs.
    2. Click Start, and then click Run.
    3. In the Open box, type regedit and then click OK.
    4. In the left pane of Registry Editor, find and select the following
    registry subkey (folder):
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
    5. While the Options subkey is selected, point to New on the Edit
    menu, and then click DWORD (32-bit) Value.
    6. Type Volume and then press ENTER.
    7. While Volume is selected, click Modify on the Edit menu.
    8. In the Value Data box, type the value that you want Word to use when you work with files on a network drive, and then click OK.
    Value Data Description:

    0: Use the drive letter or UNC as typed (default).
    1: Convert UNC to drive letter if a drive is mapped.
    2: Convert the drive letter to UNC. (I think you should use this value:2)
    On the File menu, click Exit to quit Registry Editor.

    Jaynet Zhang

    TechNet Community Support

    Tuesday, June 12, 2012 3:45 AM
  • I have tried the suggested register change but didn't solve the problem.
    I found the next KB-article: http://support.microsoft.com/kb/2504640/en-us. This described the samen problem.
    It this problem already solved?
    Wednesday, June 13, 2012 11:08 AM
  • I think that registry key should actually be called VolumePref. The KB articles give different names for Word 2000 and 2002:

    http://support.microsoft.com/kb/322955

    http://support.microsoft.com/kb/323013

    There's another article that describes a slightly different key and problem that may be relevant:

    http://support.microsoft.com/kb/967538

    (You probably know that you have to adjust the name of the registry key depending on the version of Word, i.e. use 14.0 instead of 9.0 or whatever)


    Peter Jamieson

    Wednesday, June 13, 2012 8:40 PM
  • I have tried the solution with the register key but gets the same error.
    I think it is a bug.

    Friday, June 15, 2012 10:56 AM