locked
Office 2007 cant save excisting docs that was created on windows7 beta RRS feed

  • Question

  • Can anyone assist with the problem am having? Let me explain, I have upgraded from Windows 7 beta version to the latest Windows 7 RC.
    Since that upgrade application like Office 2007 existing document can't be save the response of the document is [read only] [compatibility mode] and Expression Web2 existing files that I want to edit and save, the response is can not save to location D: and it give the file location and then says permission denied.
    Am wondering if this is due to I have two hard drice C: is use to run the OS and D: is use to load softwares programs.

    Anyone know's?

    Thursday, July 16, 2009 1:29 PM

Answers

  • Since you can save to the D: drive it seems as tho that drive is as you say writable (i assume you are saving in the same folder so I assume that the folder is also writable). Thus the actual file is marked as readonly. To take it off readonly right click the file and select properties. Uncheck the attribute "Read Only" (its towards the bottom) and select apply.

    If you cant save to that folder check the read only attribute for the folder and also check on the security tab to see whether write permissions are set to allow for your user profile

    This should (hopefully) do the trick.
    Thursday, July 16, 2009 3:34 PM

All replies

  • Where are you trying to save it to? Check if that folder has write privileges enabled for you. Also check if the document is marked as readonly

    Chris
    Thursday, July 16, 2009 2:24 PM
  • Hi Chris,

    The drive do have write privileges the documents where all working find before only when I upgraded I notice the [read only] [compatibility mode] on the top of the document and it will only allow me to save it in the D: drive if I rename the document. but that is not an option for me.

    Thursday, July 16, 2009 2:31 PM
  • What happens when you save to the D: drive with the same name and then try copy it to the original folder (and try overwrite the original)?
    Thursday, July 16, 2009 2:47 PM
  • It wont allow me to save to the D: only to the C:. The reason for me not saving to the C: is the event of a hardware malfunction I have all important information on the D:. I can save it to the C: and then copy to the D: but that is just duplicating stuff and lost of time.
    To me it's just another OS so it should not prevent me from saving my files where I want them.
    Thursday, July 16, 2009 2:53 PM
  • Since you can save to the D: drive it seems as tho that drive is as you say writable (i assume you are saving in the same folder so I assume that the folder is also writable). Thus the actual file is marked as readonly. To take it off readonly right click the file and select properties. Uncheck the attribute "Read Only" (its towards the bottom) and select apply.

    If you cant save to that folder check the read only attribute for the folder and also check on the security tab to see whether write permissions are set to allow for your user profile

    This should (hopefully) do the trick.
    Thursday, July 16, 2009 3:34 PM