none
SMTP over SSL RRS feed

  • Question

  • Hi,

    one of my customers(development department) demand SMTP over SSL and POP3 for testing purposes(application testing)

    I have no problem  authenticated using first step in Outlook test ( POP3), but when test tries to send mail(SMTP over SSL), in outlook, i get the following error in client :

    SMTP over TLS works fine!!

    Is it posible to configure SMTP over SSL?

    Microsoft says:

    „Secure Sockets Layer (SSL) is being replaced by Transport Layer Security (TLS) as the protocol that's used to encrypt data sent between computer systems.“

    https://technet.microsoft.com/en-us/library/gg298947(v=exchg.160).aspx

     

    Monday, December 4, 2017 8:30 AM

Answers

  • Hi,

    Thanks for contacting our forum. Please configure as below and check the results:

    Click on the Outgoing Server tab at the top of the screen, and check the box titled My outgoing server (SMTP) requires authentication. And select the option to Use same settings as my incoming mail server.

    Click on the Advanced tab at the top of the screen, and change:

    • The Incoming server (POP3) from 110 to 995
    • Check the option for This server requires an encrypted connection (SSL)
    • The Outgoing server (SMTP) port from 25 to 587
    • Set the encrypted connection type to TLS


    Hope it helps.


    Regards,

    Jason Chao


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by fsdg Tuesday, December 5, 2017 6:59 AM
    Tuesday, December 5, 2017 2:37 AM
    Moderator

All replies

  • Hi,

    Thanks for contacting our forum. Please configure as below and check the results:

    Click on the Outgoing Server tab at the top of the screen, and check the box titled My outgoing server (SMTP) requires authentication. And select the option to Use same settings as my incoming mail server.

    Click on the Advanced tab at the top of the screen, and change:

    • The Incoming server (POP3) from 110 to 995
    • Check the option for This server requires an encrypted connection (SSL)
    • The Outgoing server (SMTP) port from 25 to 587
    • Set the encrypted connection type to TLS


    Hope it helps.


    Regards,

    Jason Chao


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by fsdg Tuesday, December 5, 2017 6:59 AM
    Tuesday, December 5, 2017 2:37 AM
    Moderator
  • I am encountered this problem recently, I tried to setup the Outgoing server(SMTP): 465 port and use SSL for the encryption, not using TLS, but it don't work. I want to know if it's possible to setup the port to 465 with SSL in Exchange server 2013? if it's ok, how to configure it?

    Tuesday, May 15, 2018 7:50 AM