locked
My computer is automatically restarting RRS feed

  • Question

  • Hi I have windows 7 home premium and mine computer is always restarting automatically. And one time I got the bluescreen.
    Monday, September 12, 2011 7:18 PM

Answers

  • Here is a Solution:

     

    1. Click on the Start button and then on Control Panel.

      Tip: In a hurry? Type system in the search box after clicking Start. Choose System under theControl Panel heading in the list of results and then skip to Step 4.

    2. Click on the System and Security link.

      Note: If you're viewing the Small icons or Large icons view of Control Panel, you won't see this link. Simply double-click on the System icon and proceed to Step 4.

    3. Click on the System link.

    4. In the task pane on the left, click the Advanced system settings link.

    5. Locate the Startup and Recovery section near the bottom of the window and click on the Settings button.

    6. In the Startup and Recovery window, locate and uncheck the check box next toAutomatically restart.

    7. Click OK in the Startup and Recovery window.

    8. Click OK in the System Properties window.

    9. You can now close the System window.

    10. From now on, when a problem causes a BSOD or another major error that halts the system, Windows 7 will not force a reboot. You'll have to reboot manually when an error appears.


    Microsoft Certified Professional MCITP: Enterprise Administrator Server 2008 MCITP: Server Administrator Server 2008 MCITP: Enterprise Desktop Administrator Windows 7 MCTS: Microsoft Exchange Server 2010
    • Marked as answer by Leo Huang Wednesday, September 21, 2011 7:26 AM
    Monday, September 12, 2011 10:15 PM