locked
error with ActiveSync RRS feed

  • Question

  • Hello every one. 

    I have SBS 2003 with exhcange on it 2003.

    I getting error in Event log (application) :

    Unexpected Exchange mailbox Server error: Server: [SRV.***.local] User: [***@***.org.il] HTTP status code: [409]. Verify that the Exchange mailbox Server is working correctly. 

    I all ready checked the Primary Mail and Integrated Windows authentication in IIS=Microsoft-Server-ActiveSync.

    In the devices (iphones and others...) Getting error :

    You don't have permissions to sync with this server. Contact your server's administrator for more information.

    What i should check more ? Help me plz !

    By the way i can access by OWA with no problems.


    • Edited by SunOfWar Sunday, February 2, 2014 2:56 PM
    Sunday, February 2, 2014 9:56 AM

Answers

All replies

  • Hi

    check if inheritable permissions is enabled on the users account in ADUC.

    Also confirm if this account is a domain admin account?
    Monday, February 3, 2014 4:39 AM
  • Yes its a domain users. What kind of permissions you are talking about ?
    Monday, February 3, 2014 8:40 AM
  • In active directory users and computers, you need to enable advanced features, then go to the security tab of the user, advanced, and then check if the checkbox for inheritable permissions is checked.
    Monday, February 3, 2014 8:42 AM
  • yes its checked.
    Monday, February 3, 2014 9:29 AM
  • What events are being logged at the time this is happening?

    See this KB article:

    http://support.microsoft.com/kb/2469722

    This is happening to only one person, is that correct? If so you can probably eliminate IIS as part of the problem.

    Given the "You don't have permissions to sync with this server" in your posting, have you verified that the mailbox has the necessary features enabled in the "Exchange Features" tab of its property page?

    I don't know if SBS may have something to do with this as well. Are there licensing restrictions that might be adding to your problem? Check with the SBS forums if everything else checks out.


    --- Rich Matheisen MCSE&I, Exchange MVP

    Monday, February 3, 2014 3:25 PM
  • Its happen to all users.

    All Features are enabled, checked it a lot of times.

    No there is nothing about licensing restriction.

    Monday, February 3, 2014 3:40 PM
  • If it's happening to all users then go over that KB article.

    What events do you see in the applications event log?

    Do you have "Anonymous access" allowed on the OMA virtual directory?

    Follow this and see if it fixes your problem. Things don't just stop working on their own. :-)

    http://rahuldpatel.wordpress.com/2011/03/15/activesync-error-from-application-log-event-id-3005-status-code-409/


    --- Rich Matheisen MCSE&I, Exchange MVP

    • Marked as answer by SunOfWar Tuesday, February 4, 2014 11:38 AM
    Monday, February 3, 2014 10:08 PM
  • If it's happening to all users then go over that KB article.

    What events do you see in the applications event log?

    Do you have "Anonymous access" allowed on the OMA virtual directory?

    Follow this and see if it fixes your problem. Things don't just stop working on their own. :-)

    http://rahuldpatel.wordpress.com/2011/03/15/activesync-error-from-application-log-event-id-3005-status-code-409/


    --- Rich Matheisen MCSE&I, Exchange MVP

    Thanks you man !!!

    You are my saver !

    Tuesday, February 4, 2014 11:39 AM