locked
User Attributes RRS feed

  • Question

  • It is an unusual problem.

    We have a few user accounts that were copied from another forest that we use. The users were in Lync in that test forest. During copying, all attributes were copied and now I cannot add users to Skype for Business. I guess, there are some attributes that prevent it.

    What should I do? They were copied to this production forest, but their mailboxes are still connected to the same Microsoft O365 Exchange. It should stay like this.

    What attributes should be cleared without damaging their accounts, so I could add them to Skype for Business?

    Thank you.


    Thank you. Eric.

    Friday, April 22, 2016 8:32 PM

Answers

  • enable advanced view in active directory users and computer console then open attribute editor and check every attribute start with "RTC" then remove any old values from other deployment
    • Proposed as answer by Eason Huang Thursday, April 28, 2016 8:29 AM
    • Marked as answer by KPABA Thursday, April 28, 2016 1:39 PM
    Sunday, April 24, 2016 9:11 AM

All replies

  • enable advanced view in active directory users and computer console then open attribute editor and check every attribute start with "RTC" then remove any old values from other deployment
    • Proposed as answer by Eason Huang Thursday, April 28, 2016 8:29 AM
    • Marked as answer by KPABA Thursday, April 28, 2016 1:39 PM
    Sunday, April 24, 2016 9:11 AM
  • Should I just clear all RTC attributes?

    Thank you. Eric.

    Sunday, April 24, 2016 1:12 PM
  • i think it is ok to do so.
    Monday, April 25, 2016 7:37 AM