locked
SfB client QoS on external network RRS feed

  • Question

  • Hi ,

    I just have a quick test . When I connect to external network , the QoS policy can't be running normal, it can't tag DSCp 46.

    If I connect on internal network, it can tag DSCP 46 correctly. 

    Same laptop different network environment, with wireshark capture. 

    Thanks. 

    Thursday, April 19, 2018 12:33 PM

Answers

  • Hi Mick,

    I find a article about the QoS ,it said QoS applies only to communication sessions on your internal network.

    “As a general rule, Quality of Service applies only to communication sessions on your internal network. When you implement QoS, you configure your servers and routers to support packet marking; however, you configure these devices to support packet marking in a particular manner. You cannot assume that Quality of Service will be supported on the Internet or on other networks. Even if Quality if Service is supported on other networks, there is no guarantee that QoS will be configured the same way that you configured the service on your network.”


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 23, 2018 8:47 AM

All replies

  • Hi Mick,

    Did you use DSCP 46 for audio communications?if so, please make a audio session ,then use wireshark to capture it.

    Does this laptop join in the same domain?

    Did you create a new registry entry on each computer by completing the following procedure:

    1. Click Start and then click Run.
    2. In the Run dialog box, type regedit and then press ENTER.
    3. In the Registry Editor, expand HKEY_LOCAL_MACHINE, expand SYSTEM, expand CurrentControlSet, expand services, and then expand Tcpip.
    4. Right-click Tcpip, point to New, and then click Key. After the new registry key is created, type QoS and then press ENTER to rename the key.
    5. Right-click QoS, point to New, and then click String Value. After the new registry value is created, type Do not use NLAand then press ENTER to rename the value.
    6. Double-click Do not use NLA. In the Edit String dialog box, type 1 in the Value data box and then click OK.
    7. Close the Registry Editor and then reboot your computer.

    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, April 20, 2018 10:02 AM
  • Hi Leon,

    If on domain network, I can see the DSCP tag is working normal.

    Please see QOS Policy as below:

    Saturday, April 21, 2018 8:14 AM
  • Hi Mick,

    I find a article about the QoS ,it said QoS applies only to communication sessions on your internal network.

    “As a general rule, Quality of Service applies only to communication sessions on your internal network. When you implement QoS, you configure your servers and routers to support packet marking; however, you configure these devices to support packet marking in a particular manner. You cannot assume that Quality of Service will be supported on the Internet or on other networks. Even if Quality if Service is supported on other networks, there is no guarantee that QoS will be configured the same way that you configured the service on your network.”


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 23, 2018 8:47 AM