none
Lotus Domino 8.x Connector Schema Error RRS feed

  • Question

  • Hi,

    I have the same problem described in the following thread.

    http://social.technet.microsoft.com/Forums/en-US/ilm2/thread/8fd3ea81-270e-443e-a74d-5c13619354e2/

    I'm trying to configure the Domino 8.x connector on FIM 2010 Update Rollup 2. .Net 4 and the Notes 8.5 client have been installed as per the technet documentation and the client has been run once successfully. The msi installs fine and I can select it when attempting to create a new MA. I enter details on the Connectivity page (server, user id, password and check for delta import) and click next which is where i get the following error

    I checked that the schema.nsf file exists on Lotus and I also tryied to restart LDAP services but this error persists.

    Have you got any other suggestion?

    PS: Sorry if I open a new thread about this issue but the other results answered ..

    Francesca

    Wednesday, September 19, 2012 9:21 AM

All replies

  • Anyone can help me? ..

    I'm stuck on this issue.

    Francesca

    Thursday, October 11, 2012 9:09 AM
  • Hi,

    Have you checked that the Domino account you are connecting with has permissions to read the database/schema? Try adding it to "Full Access Administrators" in the current server configuration document just to make sure it's not related to permissions.

    BR
    Tobias

    Thursday, October 11, 2012 10:56 AM
  • Hi Tobias,

    yes. I've just verified it. The account has full permission and, before installing the connector, I tried to connect to the lotus db through the lotus client on the FIM server.

    Any other idea? Do you use this connector? Does it works properly?

    Please, help.

    Thanks

    Francesca

    Thursday, October 11, 2012 2:11 PM
  • Anyone can help me? ...
    Wednesday, October 17, 2012 9:01 AM
  • Hi,

    Yes, I've successfully used this connector for testing purposes, and got both imports and exports to work but did have some serious issues getting it to work... Will probably not be using it for production purposes (at least not for exports, since that's where I had the most problems getting it to work). What is the exact error message you get? Have you configured the Certifier ID (I missed this the first time I tried using it)? Is there anything logged from the Notes MA (it logs to a .log file somewhere in the Extensions directory if I recall correctly).

    I'd recommend looking into alternatives before spending too much time on the Microsoft Domino MA which in my opinion is a bit buggy (Connector configuration getting corrupt/throwing exceptions), lacking in documentation and generally feels a bit thrown together and not tested enough before being released. But then again, that's just my impression from testing it during a couple of weeks.

    Zetetic has a Lotus Notes MA which I haven't tried, but it might be worth looking into!

    Best Regards
    Tobias

    Thursday, October 18, 2012 1:08 PM