locked
Puting to sleep and waking up Vista with a Microsoft 6000 Keyboard RRS feed

  • Question

  • On my Windows Vista computer I used to have a Logitech keyboard.  There was a little button on there that when pressed, allowed me to put to sleep or hibernate (I don't know which) the computer.  I could then press any key on the keyboard or even move the mouse around and the computer would wake up.  It worked perfectly!

    I just bought a Microsoft 6000 Keyboard and mouse.  There's no specific key to perform this action as before.  I tried reprogramming one of the keys to put it to sleep or hibernate it.  That part appears to work but then I can't get it back to life as before.

    I'm hoping someone can shed some light as to what I need to do to get it all working as before.

    Sincerely,

    Robert W.
    Vancouver, BC

    Saturday, August 16, 2008 1:30 AM

Answers

  • Ronnie,

    Yes, that was clicked all along but didn't help.  It seems that the command I assigned to the key to make it sleep put it in a more permanent sleep than I wanted.  But I never found a solution.

    After spending a day with the MS 6000 Keyboard, I determined that I didn't like it nearly as much as my "old" Logitech one.  So what I've done is put the old one back but also kept the new one, which is wireless, near a couch behind my computer setup.  I can use it to surf the Internet, watch movies, etc.

    Now I can simply press the sleep button on the Logitech keyboard and all works correctly.  What command it's sending to the computer, I do now know.

    Robert

    Saturday, August 16, 2008 9:06 PM

All replies

  • Robert

     

    I'm not familiar with that particular device, but here is the usual location where this option is set.

     

    Open Control Panel, click Classic View in the Tasks Pane.

     

    Double the Device Manager.

     

    Expand the Keyboards item.

     

    Right click your Keyboard there and select Properties.

     

    Select the Power Management Tab.

     

    Select the 'Allow this device to wake the computer' option.

     

    Click OK and exit Control Panel.

     

    Hope this helps.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Saturday, August 16, 2008 8:41 PM
    Moderator
  • Ronnie,

    Yes, that was clicked all along but didn't help.  It seems that the command I assigned to the key to make it sleep put it in a more permanent sleep than I wanted.  But I never found a solution.

    After spending a day with the MS 6000 Keyboard, I determined that I didn't like it nearly as much as my "old" Logitech one.  So what I've done is put the old one back but also kept the new one, which is wireless, near a couch behind my computer setup.  I can use it to surf the Internet, watch movies, etc.

    Now I can simply press the sleep button on the Logitech keyboard and all works correctly.  What command it's sending to the computer, I do now know.

    Robert

    Saturday, August 16, 2008 9:06 PM