none
Issue changing the URL Site Name associated to a project in Project Server 2010 RRS feed

  • Question

  • Hi to All,

    I use Project Server 2010.

    I'm trying to change an URL site name associated to a project and I'm doing this way:

    Being in Server Settings -->Project Sites, I select the project concerned and click on Go to Project Site Settings, then in Look and Feel I go to Title, Description and Icon and change the URL Name in Website Address.

    After this point the URL Address has changed as I want, but not in Project Server, if I try to access from Project Center to the site of this project it goes to the old name and appears the 404 error.

    I've tried to Edit Address in Server Settings --> Project Site, but it doesn't change anything, I've tried to use the Synchronize option
    too, but I get the error:

    <?xmlversion="1.0"encoding="utf-16"?>
    <errinfo>
    <general>
    <classname="Queue">
    <errorid="26000"name="GeneralQueueJobFailed"uid="039b9aca-c15c-495d-8c17-5c486dd77c73"JobUID="efec2302-143e-4c41-bbb7-1ad4a2e1f440"ComputerName="APPSRV"GroupType="SynchronizeMembershipForWssSite"MessageType="SynchronizeMembershipForWssSiteMessage"MessageId="1"Stage=""/>
    </class>
    </general>
    </errinfo>

    So, at the end the site name has been changed but it is not accesible from Project Center or from Server Settings --> Project Sites, in both the URL Site address is still the old one, so I get the error HTTP 404 Not found.

    Thank you for your help,

    José Espases

    Monday, August 20, 2012 2:43 PM

Answers

  • Hi Jose

    Could you try these steps in the sequence as specified

    1. Unlink the Project Site from Project, by navigating to Server Settings >> Project Sites >> Edit site address >> Remove the URL from site

    2. Browse to site (you can use View all site content for locating the site

    3. Edit title URL etc....

    4. Navigate back to Server Settings >> Project Sites >> Edit site address >> Type in the new URL & Save

    Let us know if this helps


    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com

    • Marked as answer by José Espases Monday, August 20, 2012 3:55 PM
    Monday, August 20, 2012 3:35 PM
    Moderator

All replies

  • Hi Jose

    Could you try these steps in the sequence as specified

    1. Unlink the Project Site from Project, by navigating to Server Settings >> Project Sites >> Edit site address >> Remove the URL from site

    2. Browse to site (you can use View all site content for locating the site

    3. Edit title URL etc....

    4. Navigate back to Server Settings >> Project Sites >> Edit site address >> Type in the new URL & Save

    Let us know if this helps


    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com

    • Marked as answer by José Espases Monday, August 20, 2012 3:55 PM
    Monday, August 20, 2012 3:35 PM
    Moderator
  • Thank you (again) Sunil,

    if I follow these steps it works fine, I didn't use the 'Remove the URL from site' before, I was just changing the name.

    Regards,

    José Espases

    Monday, August 20, 2012 3:54 PM