none
Problem w/ (AutoComplete) User Names and Passwords RRS feed

  • Question

  • Hi,

    Im having a big isssue with one of my users.

    it seems that every Thurdays day and now even more frequently

    his User Names and passwords have been disappereing from IE9

    (AutoComplete) on his Win7 pc

    Also, within the last 2 days, some of the sites that were on the NEW TAB,

    "Your Most Popular Site's" started to disappear as well. not all of them,

    just the one's he uses the most.

    Also, getting a lot of Schannel 10 Event ID 36888 in event viewer, not sure if this is related,

    but on site in particular that generates this error is sirrisxm.com

    This small thing is causeing me big problems due to the user...

    any help or pointing me in the right direction would be greatly approciated.

    Thank you in advance...

    Tuesday, April 23, 2013 10:30 AM

Answers

  • ultimatly, the issue was due to Temporary Internet Files / folder being corupt.
    The size of the folder was 22GB. So I used CCleaner to clean up the folder and the Index.dat files as well as other items and all is well..

    Still not sure why there was an issue, primarily on Thursday, but will need to monitor going forward to make sure it will not return. I also did a system restore, going back a week before the issue started, just in case some Group Policy download may have contributed to the issue as i think may be the case for this issue...

    Thank you..


    GregT

    • Marked as answer by GST-GridTech Thursday, May 2, 2013 10:57 AM
    Thursday, May 2, 2013 10:57 AM

All replies

  • Hi,


    Whether this issue only occurred with this user account or this computer?


    I suggest you try the following steps:


    1. Scan the system with anti-virus programs.

    2. Reset Internet Explorer settings and see how it works.

    3. Test issue in Clean Boot mode and Safe Mode with networking


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Wednesday, April 24, 2013 9:11 AM
    Moderator
  • Hi,

    after much research on the internet, I found others with the issue

    but no real solution. After further review of the users system, I found

    his user profile to be 25+ gigs's, so I'm going to give him a

    NEW profile next week and this should resolve the isssue for sure.......

    Wednesday, April 24, 2013 3:34 PM
  • ultimatly, the issue was due to Temporary Internet Files / folder being corupt.
    The size of the folder was 22GB. So I used CCleaner to clean up the folder and the Index.dat files as well as other items and all is well..

    Still not sure why there was an issue, primarily on Thursday, but will need to monitor going forward to make sure it will not return. I also did a system restore, going back a week before the issue started, just in case some Group Policy download may have contributed to the issue as i think may be the case for this issue...

    Thank you..


    GregT

    • Marked as answer by GST-GridTech Thursday, May 2, 2013 10:57 AM
    Thursday, May 2, 2013 10:57 AM