none
SummaryTask Duration doesnt co-relate to its start date and finsih date RRS feed

  • Question

  • The Summary task duration that is auto calculated doesnt match teh diff between the sumamry task start and finish date

    See below

    Task Name Duration Start Finish % Complete Predecessors Cost Fixed Cost Notes
    Site Investigations and Surveys 5.13 mons Sun 23-12-12 Tue 12-02-13 0% د.ب.‏ 0 د.ب.‏ 0 why duration is5.13 mon

    Coudl someone assst as to why thsi is happening??

    Patacha

    Saturday, October 6, 2012 12:27 PM

Answers

  • Hi Patacha,

    Seems you are using 2010, which gives very flexible options of scheduling using manual mode. Just check if the tasks below this summary rows are still in manual mode, change them to auto mode, this will change the duration of Summary Task now calculating based on the sub-tasks dependencies.


    Sapna Shukla

    Saturday, October 6, 2012 1:22 PM
    Moderator

All replies

  • Let's take a shortcut. Just send me your schedule at projectuser[at]fastmail.fm and let me post feedback on what I see on the schedule...

    Saturday, October 6, 2012 1:12 PM
  • Hi Patacha,

    Seems you are using 2010, which gives very flexible options of scheduling using manual mode. Just check if the tasks below this summary rows are still in manual mode, change them to auto mode, this will change the duration of Summary Task now calculating based on the sub-tasks dependencies.


    Sapna Shukla

    Saturday, October 6, 2012 1:22 PM
    Moderator
  • Besides what has been suggested, you may want to check the calendar options the see what is listed as hours per day, hours per week and days per month.

    Regards,


    Gregg D. Richie, PMP, MCTS; Author, Microsoft Project 2010, Microsoft Official Academic Course Series

    Saturday, October 6, 2012 4:35 PM
  • Hi Patasha,

    It seems that you are using a 24 hours Project calendar and the settings in File menu |Options| Schedule would be: Hours per day=12 hrs, Hours per week=60 hrs and Days per month=20 days.

    If you are using 24 hrs calendar then follow the steps below to set a 24 hr calendar:

    1. Goto File menu > Options > General.  In the Project Options dialog, set the Date Format value to 1/28/09 12:33 PM. 

    2.  In the Project Options dialog, click the Schedule tab.  Set the Default Start Time value to 12:00 AM and set the Default End Time value to 12:00 AM. Set the Hours Per Day value to 24 hours and set the Hours Per Week value to 168 hours.  Set the field "Duration is entered in" value to  Days. Click Ok.

    3.  Click Project > Project Information.  In the Project Information dialog, set the Start date of the project in the Project Information dialog to any date, but then append the time 12:00 AM at the end of the date in the Start field.  Set Calendar value to 24 Hours calendar and then click the OK button. 

    I hope this workaround helps.


    Thanks and Regards, Roopkumar Kamat (MCITP) Please click Mark As Answer; if a post resolves your problem or Vote As Helpful; if a post has been useful to you.

    Monday, October 8, 2012 6:38 AM