locked
With "Forward Calls To" we can't hear ringing. RRS feed

  • Question

  • We have OCS 2007 R2 connected to a Dialogic DMG2000 series device.  When a user tells Communicator to forward all calls to their mobile or home number, the caller can't hear ringing.  It's just silent, that's annoying.  So if I'm calling Larry and he forwards to his cell, it's just silent until Larry picks up or voicemail answers.  If I'm calling Bob, who doesn't have forwarding set up, I can hear the rings just fine until he answers.

    Anyone have any idea why this happens or if I can fix it?

    Thursday, February 25, 2010 9:51 PM

Answers

  • In your VoIP Media Settings on the gateway set RFC 3960 Early Media Support to Always.  That should do it for you.
    Mike Stacy | http://mikestacy.typepad.com
    Thursday, February 25, 2010 11:08 PM

All replies

  • In your VoIP Media Settings on the gateway set RFC 3960 Early Media Support to Always.  That should do it for you.
    Mike Stacy | http://mikestacy.typepad.com
    Thursday, February 25, 2010 11:08 PM
  • You're my hero!
    Monday, March 1, 2010 4:34 PM