locked
Windows Photo Viewer RRS feed

  • Question

  • When I Click On Previous Button on The Windows Photo Viewer It Takes About 2 or 3 Seconds To Load. But Its Ok With The Next Button. What Cause This Slow?
    Wednesday, July 20, 2016 7:52 AM

Answers

  • Hello,

    try one of these fix:

    A)

    go to:

    %WinDir%\System32\spool\drivers\color

    and delete the file:

    CalibratedDisplayProfile-0.icc

    B)

    1)    Click Start, and type regedit in the Start Search box.
    2)    Locate and then click the following registry subkey:
           HKEY_CURRENT_USER\Software\Microsoft\Windows Live\ Photo Gallery\Viewer
    3)    Click Edit, point to New, and then click DWORD (32-bit) Value.
    4)    In the New Value #1 box, type CacheSize, and then press ENTER.
    5)    Right click CacheSize, and click Modify.
    6)    In the Value data box, type 0, and click OK.
    7)    Close Registry Editor.

    Please, let us know.

    _______________________________________________

    Please mark the reply as an answer if you find it is helpful.


    • Edited by Victor Ochs Wednesday, July 20, 2016 8:24 AM
    • Proposed as answer by Kapil.AryaMVP Wednesday, July 20, 2016 9:21 AM
    • Marked as answer by Amilaben Thursday, July 21, 2016 6:36 PM
    Wednesday, July 20, 2016 8:20 AM

All replies

  • Hello,

    try one of these fix:

    A)

    go to:

    %WinDir%\System32\spool\drivers\color

    and delete the file:

    CalibratedDisplayProfile-0.icc

    B)

    1)    Click Start, and type regedit in the Start Search box.
    2)    Locate and then click the following registry subkey:
           HKEY_CURRENT_USER\Software\Microsoft\Windows Live\ Photo Gallery\Viewer
    3)    Click Edit, point to New, and then click DWORD (32-bit) Value.
    4)    In the New Value #1 box, type CacheSize, and then press ENTER.
    5)    Right click CacheSize, and click Modify.
    6)    In the Value data box, type 0, and click OK.
    7)    Close Registry Editor.

    Please, let us know.

    _______________________________________________

    Please mark the reply as an answer if you find it is helpful.


    • Edited by Victor Ochs Wednesday, July 20, 2016 8:24 AM
    • Proposed as answer by Kapil.AryaMVP Wednesday, July 20, 2016 9:21 AM
    • Marked as answer by Amilaben Thursday, July 21, 2016 6:36 PM
    Wednesday, July 20, 2016 8:20 AM
  • Hi Amilaben,

    At some stage you probably color calibrated your display using the tool. As soon as you remove this calibration profile speed will return to normal.

    Right Click Desktop -> Screen Resolution -> Advanced Settings -> Color Management -> Color Management -> Advanced -> Change System Defaults

    Then click on the default profile (the one you are using now) and click Remove. The profile should have some string in it like 'calibrated'. Make sure the new default profile does not have the 'calibrated' string in it. When you click Remove you will probably note some change in the screen colors as another profile becomes the default.

    Please check the link below to follow the steps.

    http://www.askvg.com/fix-windows-photo-viewer-takes-too-much-time-in-opening-image-files/

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope it will be helpful to you


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Thursday, July 21, 2016 6:37 AM
  • Oh Man Thank You So Much. 1st Answer Worked. 2nd One Didnt Work BTW

    Thanks a LOT. Had This Error Long Time :/

    Thursday, July 21, 2016 6:36 PM
  • Glad to help you
    Friday, July 22, 2016 10:20 AM