MDT - Import Operating System - after - List is empty


  • Hi @all,

    I use MDT 2013 Preview.

    When i Import an Operating System (success) the List is empty.

    When i look into D:\MDT\DeploymentShares\Operating Systems the Operating System is in it.

    Please Help.


    Tuesday, October 15, 2013 9:43 AM

All replies

  • Have you tried to close and open the console?
    Tuesday, October 15, 2013 3:25 PM
  • Hi,

    yes i tried the following things:

    1. Close MMC and Restart MDT
    2. Uninstall MDT2013 Restart Computer an Reinstall

    HELP :)

    Wednesday, October 16, 2013 10:36 AM
  • Delete the OperatingSystems.xml file in the control folder and try again, it can take some time for the node to refresh.

    Are you running the RTM version of Windows ADK 8.1?

    Also disable any antivirus software during import.

    / Johan

    Regards / Johan Arwidmark Twitter: @jarwidmark Blog: FB:

    Wednesday, October 16, 2013 7:03 PM
  • Hi Johan,

    i use this



    MDT 2013 is actually not final only Preview ... correct?

    Wednesday, October 16, 2013 7:12 PM
  • Hi Johan,

    i have deleted the OperatingSystems.xml File.

    A new XML was created automatic.

    Did i see correct, that i mus import all Operating Systems new?

    Greetz from Frankfurt

    Wednesday, October 16, 2013 10:06 PM
  • Yes, if you had any previous imports, just move them away from the Operating Systems folder and re-import them.

    If you have any existing task sequences using them, just open the task sequences, and select the newly imported operating systems

    / Johan

    Regards / Johan Arwidmark Twitter: @jarwidmark Blog: FB:

    • Proposed as answer by TheFunnyMan Saturday, April 05, 2014 2:51 PM
    Wednesday, October 16, 2013 10:46 PM