locked
client doesn't get published package RRS feed

  • Question

  • finished my APP-V infra setup and published one package.

    Client configuration pushed by GPO (from APP-V amdx)

    Client computer is in the group of OU to which GPO is assigned. Everything looks good for me :)

    But it doesn't work. When update package in Client GUI it finds 0 packages Did some quick search and run few troubleshooting steps without any knowledge. Any advice appreciated.


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis



    • Edited by pob579 Friday, July 4, 2014 11:46 AM
    Friday, July 4, 2014 3:30 AM

Answers

  • That fact that your IE doesn't show any applications is sort-of normal, because IE connects with your *user* credentials, but the package is published for a machine.

    So, there is nothing wrong with that.

    ... 1F4 translates to '500', which is an internal server error (and could be cuased by anything..). In your event log, there are two different EventIDs... what's the other saying?

    On your Publishing Server: do you see any error message in the event log there?

     

    Falko

    Twitter @kirk_tn   |   Blog kirxblog   |   Web kirx.org   |   Fireside appvbook.com

    • Marked as answer by pob579 Sunday, July 13, 2014 4:29 PM
    Friday, July 4, 2014 10:28 AM
    Moderator

All replies

  • That fact that your IE doesn't show any applications is sort-of normal, because IE connects with your *user* credentials, but the package is published for a machine.

    So, there is nothing wrong with that.

    ... 1F4 translates to '500', which is an internal server error (and could be cuased by anything..). In your event log, there are two different EventIDs... what's the other saying?

    On your Publishing Server: do you see any error message in the event log there?

     

    Falko

    Twitter @kirk_tn   |   Blog kirxblog   |   Web kirx.org   |   Fireside appvbook.com

    • Marked as answer by pob579 Sunday, July 13, 2014 4:29 PM
    Friday, July 4, 2014 10:28 AM
    Moderator
  • Falko,

    the event ID 216 appears on publishing server.

    Quick search ( http://blog.viitaila.fi/2014/01/09/hotfix-adds-support-for-windows-8-1-with-app-v-server-5-0/ ) shows that hotfix 2 for App-v 5 supposed to fix support for W8.1

    I installed Hotfix 5 on my client W8.1.

    Just in case I rerun hotfix 5 (did Repair) and restarted machine.

    The same result. What you will suggest?

    The message is clear: the client OS is unknown


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    • Proposed as answer by znack Tuesday, July 8, 2014 7:01 PM
    Friday, July 4, 2014 12:42 PM
  • this is my first test on 8.1 PRO. The machine was never activated.

    We getting enterprise license so the licensing is not an issue. Windows 8.1 will not be mass deployed.

    So I don't even activate this machine it works without any visual problem. But may be the fact that is not activated produce the error... I read that some functionalities of non activated 8.1 PRO will be reduced.

    Anyway... I will stop with 8.1 for now. And have to concentrate on real publishing for Windows 7.

    I pushed one app to Windows 7. For some reason it took long time but finally the package appear on client.

    I have some problems but will try to find the help online.

    Probably will ask on forum if will not be able to find the answers..

    At least servers interaction looks OK.


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Saturday, July 5, 2014 12:42 PM
  • So, did you install HF2 for SP 5 on the *server*?

    Falko

    Twitter @kirk_tn   |   Blog kirxblog   |   Web kirx.org   |   Fireside appvbook.com

    Monday, July 7, 2014 9:29 AM
    Moderator
  • Your question pushed me to check hotfixes for the SERVERs.

    I din't know that there is HOTFIX 4 for the servers 5 sp1.

    Will apply (taking a snapshot :) prior to installation)

    Probably it will solve the problem of W8 recognition. I will test later W8.

    Because concentrate on some packages in for W7.

    Thanks!


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Monday, July 7, 2014 1:40 PM