none
Initial Online recovery point for large hyperV RRS feed

  • Question

  • I am successfully backing up about 30 of my server however i have a large file server... 20TB with 10+ million files, that i am trying to backup at a hyper v level on a Node. I got successful replica and now I am trying to push to azure. however i am sitting at close to 40 hours into the job with zero data transferred. cbengine appears to be grinding one core. What is going on here and when can i expect this data to start being pushed to azure.
    • Edited by JustusIV Friday, January 4, 2019 1:47 PM
    Thursday, December 27, 2018 7:02 PM

All replies

  • I am still looking for assistance on this. My current job is at 90 hours with 0 Data transferred. cbengine.exe appears to be grinding 1 core(but i cant really tell what its doing). Previous job attempts have failed at 44 hours and 72 hours with the error. (Unable to get a response from the Microsoft azure backup agent on this server. this may be because the Microsoft azure backup agent is busy processing other requests. retry this operation after some time. 100053). This last run i updated server 2016 to 14393.2665 and updated the MARS to 2.0.9151.0. 
    Friday, January 4, 2019 1:47 PM
  • My job is over the 162 hour mark with no data transferred. cbengine has been grinding the disk for a few days now but in resource monitor it is not even showing the right drive letter for where the data is located at.

    cbengine says its writing U:1\$BitMap and U:1\$LogFile with system writing to a vhdx file located on the c drive. but has been this way for days.

    cbengine is also writing to the file CBEngineCurr.errlog but i dont know what i would be looking for in that file.

    Monday, January 7, 2019 2:24 PM