locked
Windows 7 Home administrator RRS feed

  • Question

  • hello ! , today i tried more than 6 times to show administrator account , but in manage i don't found the local users and group ? why ? 

     

     

    windows 7 Home Pre

    Saturday, October 8, 2011 3:36 PM

Answers

  • But you can Enable Administrator Account by these steps :

     

     

    First you’ll need to open a command prompt in administrator mode by right-clicking and choosing “Run as administrator

    Now type the following command:

    net user administrator /active:yes

    You should see a message that the command completed successfully. Log out, and you’ll now see the Administrator account as a choice. 

     

    Regards,

     

     

     


    MCP | MCTS | MCITP

    • Edited by Las D. Rashid Saturday, October 8, 2011 3:43 PM
    • Marked as answer by Fine-Smile Saturday, October 8, 2011 4:19 PM
    Saturday, October 8, 2011 3:41 PM
  • Sir, in Windows 7 Home Premium 32bit / 64bit        Doesn't have a Local Users and Groups
    MCP | MCTS | MCITP
    • Edited by Las D. Rashid Saturday, October 8, 2011 3:40 PM
    • Marked as answer by Fine-Smile Saturday, October 8, 2011 4:19 PM
    Saturday, October 8, 2011 3:40 PM

All replies

  • Sir, in Windows 7 Home Premium 32bit / 64bit        Doesn't have a Local Users and Groups
    MCP | MCTS | MCITP
    • Edited by Las D. Rashid Saturday, October 8, 2011 3:40 PM
    • Marked as answer by Fine-Smile Saturday, October 8, 2011 4:19 PM
    Saturday, October 8, 2011 3:40 PM
  • But you can Enable Administrator Account by these steps :

     

     

    First you’ll need to open a command prompt in administrator mode by right-clicking and choosing “Run as administrator

    Now type the following command:

    net user administrator /active:yes

    You should see a message that the command completed successfully. Log out, and you’ll now see the Administrator account as a choice. 

     

    Regards,

     

     

     


    MCP | MCTS | MCITP

    • Edited by Las D. Rashid Saturday, October 8, 2011 3:43 PM
    • Marked as answer by Fine-Smile Saturday, October 8, 2011 4:19 PM
    Saturday, October 8, 2011 3:41 PM
  • thanks .  now enabled my administrator account
    Saturday, October 8, 2011 4:20 PM